problema version 6.1.1 rpi2 con tplink



  • Hola , acabo de innstalar la version 6.1.1 ya que tenia la version 4 , todo bien , pero pongo mi wifi correctamente , dice que wifi activado , pero no contecta , y no hay manera , no encuentro solucion , antes la version 4 funcionaba bien . Ayuda ! gracias .



  • @isra tengo otro problema , al meter mis juegos de psx , testeados en la version 4 , ahora en esta version no me los reconoce , y tengo las 3 bios de psx , eu , usa y asia , son juegos bin , ya probados en la anterior version que puedo hacer???



  • estoy revisando una sd con la version recalbox 6.0 rc2 y si van mis juegos de psx , porfavor alguien me puede ayudar ?


  • Global moderator Translator
    Translation Master
    Tester
    Global moderator

    @isra Acerca de Wifi, intente cambiar la región:
    https://github.com/recalbox/recalbox-os/wiki/Wifi-country-code-(EN)
    Si no funciona, intente cambiar la encriptación o la contraseña en el módem, como prueba, es interesante poner el nombre y la contraseña de la red de la manera más simple posible, sin caracteres especiales.

    Sobre el BIOS, los correctos que puedes ver aquí:
    https://github.com/recalbox/recalbox-os/wiki/Add-system-bios-(EN)
    Lo ideal es verificar en Recalbox Manager si se reconoce el BIOS, recordando que distingue entre mayúsculas y minúsculas, tanto en nombre como en extensión, es decir, el BIOS de PSX debe escribirse exactamente: SCPH1001.BIN (no SCPH1001.bin , y mucho menos scph1001.BIN).



  • Gracias Zing por tu respuesta .
    -mi wifi es simple , y mis bios estan actualizadas , puse las viejas y las nuevas que dice en el readme.txt de psx , el problema persiste en una sd de 32gb en la cual instale la ultima version de la pagina recalbox , no conecta wifi , y psx no reconoce todos mis roms .
    En otra sd de 128gb que compre con la idea de hacer una buena recopilacion de roms para una nueva rpi , el caso es que en su dia le instale la version 6.0 rc2 y ahi todos mis roms funcionaban bien , la actualize a la nueva version 6.1 rc3 eso puso y cuando reinicie la rpi paso a ser 6.1.1 , en este caso aun siendo la misma version en ambas tarjetas sd , en la 128 no da problemas de momento y no le puse las nuevas bios scph5500.bin .... y mis roms estan en funcionamiento , no entiendo nada lol .



  • @isra perdon la sd que da problemas es de 64gb no de 32gb.
    Y siempre usando una rpi2 b , volvere a reinstalar de nuevo recalbox 6.1.1 en la sd de 32gb a ver si funciona bien o sigue igual .


  • Global moderator Translator
    Translation Master
    Tester
    Global moderator

    @isra quizás el problema sea con la tarjeta SD en sí, algunas no son buenas, por lo que no son adecuadas para Recalbox ...



Want to support us ?

288
Online

80.5k
Users

21.6k
Topics

158.1k
Posts