Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

Pb depuis le passage en 6.1



  • Hello,
    Tandis que mon bios et mes ROMs Atari ST fonctionnaient parfaitement sous la version 6.0.
    Depuis le passage en 6.1, plus aucune de mes ROMs Atari ST ne fonctionne, alors que j'ai bien copié le bios dans le répertoire /share/bios de ma Recalbox.
    La procédure de dépôt de bios aurait-elle changée depuis le passage en 6.1 ?

    Cordialement

    Dinosaure


  • Developer
    Global moderator
    Team

    @killer38320 commence par passer en 6.1.1, et vérifie que tes bios sont à jour



  • @oyyodams Hello,

    Le passage en 6.1.1 est déjà fait, malheureusement celà n'a rien changé ;o(
    Pour le BIOS ATARI ST, je dispose de 2 version : 102fr et 206fr. Les 2 fonctionnent parfaitement sous Recalbox v6.0, ou encore avec l'émulateur "Steem". Il est donc peu probable que cela provienne du BIOS. En conséquence, je reste sur une version 6.0 qui en plus me permet d'apairer mon contrôleur 8bitdo N30 Pro, ce qui n'est pas possible avec la version 6.1.1. A cette occasion, existe-t-il une procédure pour downgrader recalbox ? Merci de vos lumières 🐵

    Très cordialement

    Killer38320


  • Developer
    Global moderator
    Team

    @killer38320 non, et nous ne faisons pas de support pour les anciennes versions. Lors de mises à jour, nous mettons parfois à jour les émulateurs, d'où mon message de vérifier tes bios. Après tu fais ce que tu veux 😉


Log in to reply
 

Want to support us ?

121
Online

78.7k
Users

20.2k
Topics

148.0k
Posts