Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

Problème m.a.j depuis version 18.07.13



  • Salut à tous.

    Je viens de rebrancher ma borne d'arcade qui est restée rangée un long moment depuis mon déménagement.

    La version affichée est 18.07.13 (c'est dire si la borne est éteinte depuis un moment!) et les mise à jour automatiques activées, mais rien ne se passe. La borne est bien connectée au wifi local.

    Y'a t il un moyen de forcer la maj depuis cette ancienne version ou dois je refaire une installation complète?


  • Global moderator
    Team

    Bonjour @Mister_Fab
    Il ny a pas moyen de faire la mise à jour sur cette version.
    La reinstallation est obligatoire.



  • merci @acris

    Est il au moins possible d'exporter mes paramètres actuels afin de les reimporter dans la nouvelle version?

    Je me suis pas mal galéré à configurer le mapping des boutons et sticks arcade à l'époque (encodeur zero delay USB) et rien que ça m'avancerait pas mal.



Want to support us ?

255
Online

78.2k
Users

19.9k
Topics

146.8k
Posts