[Résolu]Problème avec écran DVI



  • Bonjour à tous! J'ai un problème en branchant ma recalbox sur un écran dvi. au démarrage j'ai un affichage, le carré avec toutes les couleurs, qui dure une fraction de seconde, puis écran noir. J'ai vu en parcourant différents sujets qu'il faut modifier une ligne dans la config comme ci dessous: hdmi_drive=2       à modifier en   # hdmi_drive=2 Le problème est que dans ma config je n'ai pas cette ligne, j'ai dans la partie H: ## Set game resolution for emulators ## select your mode from the command : tvservice -m [MODE] ## CEA 5 HDMI : 1920x1080 @ 60Hz 16:9, clock:74MHz interlaced ## CEA 4 HDMI : 1280x720 @ 60Hz 16:9, clock:74MHz progressive ## use 'default' for using the default resolution ## (string) global.videomode=CEA 4 HDMI   Je dois modifier cette partie pour que l'écran DVI soit reconnu je suppose mais je ne sais pas en quoi :-( Merci à ceux qui m'aideront :-D Cédric


  • Moderator
    Team

    Bonjour as tu édité le bon fichier /boot/config.txt ? si oui et que tu n'as pas cette ligne ajoute là https://github.com/recalbox/recalbox-os/wiki/Connectez-votre-recalbox-à-un-écran-DVI-(FR)



  • Salut! Problème résolu il fallait en fait que je passe par ssh, alors que je regardais le fichier texte auquel on a accès en passant par le net avec l'adresse ip de la recalbox, autant pour moi... Merci pour ton aide et bonne journée !


Log in to reply
 

Want to support us ?

Join us on :

298
Online

28176
Users

14429
Topics

109188
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.