Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

Descargar imagen anterior



  • Es posible descargar una imagen para instalar de una versión anterior ? por ejemplo la 6.0, ya que la versión 6.1 y 6.1.1 no funciona correctamente en un pi3B los juegos se quedan atascados



Want to support us ?

259
Online

78.2k
Users

19.9k
Topics

146.8k
Posts