Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

Mise à jour depuis la version 18.07.13



  • Bonjour,
    Ma recalbox est en version 18.07.13 (je ne l'ai pas utilisée depuis longtemps) et elle ne fait plus les mises à jour. J'ai vu que maintenant était sortie à 6.1, comment y passer sans avoir à tout réinstaller?
    La mise à jour depuis recalbox ne fonctionne pas, ni en me connectant en ssh avec la commande bash -x /recalbox/scripts/recalbox-upgrade.sh
    Merci de votre aide


  • Global moderator
    Team

    Bonjour @tboutelier

    Le reinstallation est obligatoire trop de differences entre les 2 versions.


Log in to reply
 

Want to support us ?

189
Online

78.5k
Users

20.1k
Topics

147.5k
Posts