Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

Probleme avec la dreamcast apres la mise a jour



  • Bonjour,comme ce qui est dit dans le titre j'ai un problème avec la dreamcast après la mise a jour,avant la mise a jour tout marchait niquel(MK gold,les sonic adventure ect...)mais j'ai un petit problème pour certains jeux(je précise que je suis avec un RPI3 non overclocké et mes jeux sont en gdi et j'ai bien les bios de la dreamcast)
    -soulcalibur crash des que je lance un combat
    -sonic adventure 1 met un temps fou a se lancer(alors qu'il se lançait quasi-instantanément avant)
    -sonic adventure 2 n'affiche qu'un écran noire(alors qu'il fonctionnait tres bien)
    -gros problème graphique dans le menu de MK gold mais je ne sait pas par quelle miracle j'ai réussi a lancer un combat et sa fonctionne(y a juste le menu qui est totalement noire,encore un pbm qui n'etait pas la)
    il n'y a que Resident Evil Code veronica qui marche a merveille
    j'ai désinstallé certaine et j'en ai retelecharger des nouvelles(j'ai testé avec des .cdi mais la sa ne fonctionne pas) mais c'est les même problème(j'ai pas encore testé pour MK gold la a mon avis c'est la rom qui est mauvaise) quelqu'un saurait d'ou viens le problème, autant pour MK gold je pense que c'est la rom que j'ai retelecharger qui est mauvaise,autant pour les autres j'ai téléchargé 4/5 rom différentes et toujours le même problème


  • Global moderator
    Team

    Bonjour @T-T

    raspberry pi 3 sans overlock pour dreamcast, je n'y crois pas beaucoup.
    Il faut overlocké , sur un rpi3b+ possible....

    avant tu étais dans quelle version de recalbox ?
    et maintenant tu es en quelle version de recalbox ?

    as tu fait ceci pour remettre les paramètres à zéro ?

    https://www.youtube.com/watch?v=skeULeTu7p8&t=20s



  • hey,oui j'ai oublié de précisez 3b+,mais j'allais écrire un message pour dire que j'ai résolu le problème,enfaîte en vérifiant si j'avais bien les bios par mégarde j'en ai déplacé un dans un autre fichier du maintenant c'est réglé 😉


Log in to reply
 

Want to support us ?

201
Online

78.5k
Users

20.1k
Topics

147.5k
Posts