Recalbox 7.0

Impossible de lancer un jeux



  • Bonjour à tous

    Je rencontre quelques difficultés avec ma recalbox
    Suite à une installation propre de la 6.1.1 sur une de 32go accouplé un dd ext 320go usb3
    Impossible de lancer un jeux
    Depuis la liste de jeux lors que j appuie sur a pour lancer le jeu il passe sous écran noir de démarrage avec le logo recalbox 3seconde puis reviens sur la liste de jeux
    Essaie plusieurs jeux sur different systeme toujours le même problème
    De plus lors que j essaie d eteindre ou de redémarrer via le menu
    Il reste sur le menu en vue grisé et plus aucun contrôle me marche

    Materiel: rpi 3b+ megapi case alim 5v 3a
    Logiciel recalbox 6.1.1 thème pixel 480p
    Manette 8bitdo sn30 pro+ bt

    Merci d avance pour votre aide



  • Bonjour @badbrain ,

    Tu as essayé avec le thème par défaut ?



  • Oui même soucis


  • Local Moderator
    Tester

    @badbrain Salut
    Quels jeux, sur quels systèmes ?
    As-tu installé les bios nécessaires (et le bon si c'est le cas) selon les systèmes concernés ?
    As tu scrappé tes jeux ? (cela pourrait aussi provenir d'une gamelist corrompue).
    Tu arrives à faire un reboot via le webmanager ?



  • Pour les jeux j ai lancer au pif plusieurs jeux sur les systèmes que j ai ( megadrive mastersystem n64 nes snes)
    Oui j ai scrapper avec scraker mes jeux système par systeme pas de problème rencontrer a ce moment la

    Pour les bios j utilise ceux fournir avec la 6.1.1 il ne sont pas a jour?

    Depuis le passage en 6.1.1 le wifi reste déconnecté malgré les bons réglages


  • Local Moderator
    Tester

    Non, les bios c'est à toi de les avoir.
    Recalbox ne diffuse pas de bios sous copyright



  • Bon va falloir que je cherche ça demain

    On verra si ça change quelques choses
    Merci de l'info

    Pour plus info sur le wifi
    Mon réseau passe par un routeur calibrer en 192.168.0.0 et la recalbox elle m indique en adresse réseau 169.254.92.1
    Wifi on
    Ssid ok
    Clef ok


  • Global moderator
    Team

    reboot ton modem ainsi que ta recalbox ensuite.



  • Il m'arrivait d'avoir le même problème. Un reboot résolvait la chose


Log in to reply
 

Want to support us ?

154
Online

79.1k
Users

20.4k
Topics

149.3k
Posts