Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

6.1 x86 NVIDIA GPU



  • Bonsoir,
    j'ai accepté la notification de mise à jour pour la version 6.1 de Recalbox sur mon bar top avec laptop NVIDIA GPU et Recalbox 6.0, celle ci ne boote plus depuis. J'ai refais une installation from scratch, mais même problème, apparamment la carte vidéo du laptop n'est pas compatible avec la version 6.1..
    Je souhaite réinstaller la version 6.0 mais je ne la trouve plus sur votre site.
    Où puis-je me la procurer?
    Merci


  • Global moderator
    Team

    Bonjour
    Elle n est plus disponible.



Want to support us ?

121
Online

78.8k
Users

20.2k
Topics

148.0k
Posts