Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

Question concernant les mises à jour



  • Bonsoir,

    J'ai besoin de vous car je crois que je viens de me rendre compte que ma Recalbox n'est pas à jour... Ouais c'est un peu bête je sais. J'ai vu ça lorsque j'ai voulu mettre le mode démo et qu'il n'y était pas. Du coup j'ai regardé, et je mon système est en Bêta 2019-02-10. C'est une vieille version n'est-ce pas? Pourtant j'ai toujours laissé les mises a jour automatiques activée et je suis connecté à internet, mais bon.

    Du coup voilà ma question, ya un moyen de mettre à jour tout ça ou il faut que je télécharge directement la 6.0 sur mon pc et que je reparte de 0 avec ma machine? Et si oui, pour sauvegarder mes roms, il suffit simplement que les sauvegarde sur mon pc et que je refasse un copier-coller dans le fichier rom de la nouvelle après?

    Voilà, merci pour le temps passé à me lire.


  • Banned

    @arthyom les betas ne sont généralement pas upgradables... Donc installe from scratch mais attend la 6.1 qui sort ce vendredi



  • Ah ok, bon bah merci bien pour l'info. Et pourquoi?Si j'installe la 6.0 elle ne fera pas la mise à jour d'elle même automatiquement?


  • Banned

    @arthyom ben quel intérêt ? Tu es à 48h de la 6.1...



  • L'impatience... non mais ça va aller je vais attendre évidemment 😉



Want to support us ?

194
Online

78.5k
Users

20.1k
Topics

147.5k
Posts