Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

Ecran Noir Raspberry pi3 b+


  • Staff
    Moderator
    Team

    @edgarCS
    tu es relié en hdmi sur ton écran BenQ ?

    Pour le config.txt insère la microsd dans ton pc, il est accessible dans la seule partition visible BOOT sous windows.



  • @edgarcs L'adresse IP que tu rentres, c'est bien ton adresse locale (168.XX.XXX.XX) ?
    Tu es bien en réseau avec ton ordi ? (pas de VPN activé ou autre).

    Pour ton écran, il est possible que ton cela vienne de ton alimentation si elle est faiblarde, mais j'en doute, ou alors la prise HDMI du RPi qui serait endommagée. Je n'ai pas de retour négatif des écran BenQ, faut voir si le fichier config est bien paramétré. As tu essayé un autre câble HDMI au passage ?



  • @acris Oui je suis bien relié à mon écran en HDMI.

    @Scavy Mon adresse ip locale est à ce format là : 192.XXX.X.X
    Pas de VPN d'activé.

    Si l'HDMI était endommagé, je n'aurai pas l'affichage sous NOOBS. Par conséquent le câble lui aussi fonctionne bien...



  • Essayé à l'instant sur un autre écran. Cela me fait exactement la même chose que son mon BenQ.



  • Le problème ne pourrait-il pas venir d'un problème de boot ?



  • text alternatif

    Je viens de réessayer avec NOOBS et aucuns problèmes.



  • @edgarcs Oui 192.168.X.X je fatigue mais c'est bien du local.
    Sur ton ordi, tu arrives à afficher le manager via ton navigateur ?

    Pour l'écran, je penche pour une mauvaise valeur dans le fichier config de RCB. @acris t'en penses quoi ?



  • @scavy Non du tout. Tu parles bien de recalbox.local ?



  • UP.. je n'y arrive toujours pas !



  • Bonjour à tous,

    Je vous fait parvenir la config de RCB présente sur ma clé. Peut-être que cela aidera...

    uncomment if you get no picture on HDMI for a default "safe" mode

    #hdmi_safe=1

    disable_overscan=1

    uncomment to force a specific HDMI mode (this will force VGA)

    #hdmi_group=1
    #hdmi_mode=1

    Sound output. Set to 0 or comment for autodetect, 1 for DVI, 2 to force HDMI.

    #hdmi_drive=2

    Using /etc/modules is deprecated and no longer supported on 4.4 kernel

    So manually enable audio

    dtparam=audio=on

    config_hdmi_boost=0

    force hdmi while the tv can take time before sending the signal on the hdmi output

    hdmi_force_hotplug=1

    uncomment for composite PAL

    #sdtv_mode=2

    uncomment for lirc-rpi

    #dtoverlay=lirc-rpi

    if you plug your tv at the same time as your rpi and that the rpi switches from the hdmi or give a low resolution because tv had no enough time to initialize it

    boot_delay=3

    uncomment if you don't want the rainbow at startup

    disable_splash=1

    default CEC name

    cec_osd_name=recalbox

    Overclock

    gpu_mem_256=128
    gpu_mem_512=256
    gpu_mem_1024=384

    avoid_safe_mode=1

    kernel=zImage

    Raise the first security limit up to 70° instead of 60°

    temp_soft_limit=70

    Merci infiniment à ceux qui me viendront en aide.

    edgarCS


Log in to reply
 

Want to support us ?

Join us on :

169
Online

52916
Users

17774
Topics

133742
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.