InputStream Adaptive (Dragonblaze/Kodi 17.6)



  • Is there any way to install a version of InputStream.Adaptive on the latest (6.0 DragonBlaze/Kodi 17.6) build for the Pi 3 B+? I wasn't aware only RTMP Input was available, so I've lost most of what I used the Kodi portion for. Seems YouTube livestreams, Twitch, and apparently Pluto TV must use it.



  • Tried Dragonblaze 6.1 and Twitch plain doesn't begin streaming, it just says something failed to play. YouTube is about as good as it's going to get being an older version and I assume Pluto themselves did something to their service that incidentally make the Kodi app incompatible. The lack of a functional Twitch app is the only thing that's keeping me on Batocera over Recalbox's otherwise much smoother setup these days.



Want to support us ?

250
Online

80.5k
Users

21.6k
Topics

158.1k
Posts