Recalbox 7.0

Problème de connexion internet ou local [RECALBOX 6.0]



  • Bonjour,
    Après une longue pose sur mon installation RECALBOX, j'essaie petit à petit de m'y remettre en repartant de zéro.
    J'ai donc téléchargé la dernière version (6.0) pour la mettre en place sur mon raspberry 3. Hors j'ai plusieurs problèmes réseaux assez étranges.

    1. Si je me connecte en WIFI, j'ai accès à internet mais pas à mon réseau local (aberration totale mais bon ...)
    2. Si je me connecte en filaire, j'ai accès à mon réseau local mais pas à internet ....
      Bref je tourne en rond depuis quelques jours.

    Précision, ma box internet est une 4GBox de chez Bouygues (1ère génération) qui ne fait DHCP qu'en WIFI .....

    Avez-vous une idée pour résoudre mon souci et avoir dans les 2 cas de figures internet et mon réseau local ?

    Après plusieurs jours de recherche et de tests, je m'en remets à l'expérience de la communauté ...


  • Local Moderator
    Tester



  • Merci pour cette réponse.

    Mais mon souci est plutôt que j'aimerais avoir accès à mon NAS sur mon réseau local et à internet pour pouvoir "scraper" et tout cela sur ma connexion filaire. Hors pour le moment soit j'ai internet (WIFI) soit j'ai mon réseau local (Ethernet) mais pas les 2 sur un type de connexion.
    J'ai tenté de mettre mon raspberry en IP fixe en suivant la procédure du wiki (custom.sh) mais ça ne fonctionne pas. De plus dans ce fichier custom.sh j'ai ajouté une ligne pour paramétrer les dns 8.8.8.8 et 8.8.4.4 mais lorsque je regarde la configuration réseau lors du redémarrage on dirait qu'elle n'est pas prise en compte.



  • J'ai à nouveau testé hier soir en WIFI sur une nouvelle carte SD.

    Toujours le même constat, j'ai accès à internet et peut pinger ma box mais en revanche je ne vois aucune des adresses de mon réseau local (PC, NAS ...)

    Je sèche complètement sur ce problème ...


  • Banned

    @remyv23 et avec un ordi ou ton tel tu as la même souci ?



  • Non c'est vraiment localisé sur le raspberry.
    Tout les autres équipements n'ont pas de soucis (PC, Nas, Lecteur Bluray, décodeur ....).
    D'où mon incompréhension.



Want to support us ?

167
Online

79.1k
Users

20.3k
Topics

149.1k
Posts