Logo Recalbox Chargement puis ecran noir - Cursseur clignottant



  • Bonjour à tous !
    Déjà encore bravo car quelle belle avancée que cette version DragonBlaze !
    J'ai pu tout installé avec succès sur mon PC 64, Disque interne
    Je suis ensuite passé par FTP pour y mettre tous mes jeux et autre bios
    Tout a super bien marché jusqu'a il y a quelques heures ...
    Hier j'ai encore pu jouer un peu (le kiff dans un borne d'arcade)
    Mais la c'est le drame
    Le PC s'allume
    Je choisis recalbox (et pas verbose), je vois le logo RecalBox Chargement 1/2 sec puis ecran noir avec le curseur qui clignotte et plus rien ... le curseur clignote indéfiniment
    J'ai tenté de lancer la Verbose et la ... je vois des messages d'erreur me disant /Recalbox/Share/... non disponible ou un truc commee ça ...
    Du coup j'ai peur que sur mon DD la partition boot soit encore opérationnelle mais les autres HS 😞
    Je voulais avoir votre avis car j'ai touché a aucun fichier de config ...

    J'ai branché mon disque en USB sous Ubuntu et mes trois partitions BOOT, RECALBOX et SHARE sont bien visible et lisible surtout ... J'ai regardé dans ma partition RECALBOX, dans le repertoire BOOT, ... repertoire vide est-ce normal docteur ?

    Avez vous une solution pour eviter de perdre mes 2 jours d'upload de roms, bios et autre scrap ?
    Merci pour votre aide 😉



  • Il m'est arrivé la même chose hier après-midi après avoir enfin réussi à configurer mon recalbox. J'ai finalement opté pour reflasher le DD...
    J'espère que tu trouveras une solution.



  • @biclope Merci ... 😞 La je suis en train de backuper le repertoires roms / bios et es_systems.cfg ... en attendant de trouver une solution ... anticipation 😉



Want to support us ?

265
Online

82.0k
Users

22.5k
Topics

162.8k
Posts