Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

Problème d'installation de l'OS



  • Raspberry Pi 3b+
    Recalbox V 4.1.0 téléchargé en zip
    Carte micro sd Samsung 32 Go

    Bonjour, j'ai téléchargé le dossier zip, décompressé le tout sur mon pc puis copié collé sur la carte micro sd (préalablement formatée fat32 à l'aide de minitool). J'ai déjà réalisé ce projet avec la même carte sd et la même carte mère et cela marchait très bien, hors cette fois-ci quand je plug la carte sd au Raspberry, l'installation de l'OS ne se fait pas, un écran de panel de couleurs s'affiche et j'en reste la, ca fait peut être 1 heure que c'est comme ca. Comme ca je dirais que c'est un problème de carte sd, mais peut être que c'est autre chose.
    Quelqu'un aurait-il la solution ?
    Merci,


  • Banned

    @robinoumoi pas de support pour les anciennes versions, essaye avec la 6.0



  • J'ai essayé avec l'image du 6.0, et j'ai flashé avec etscher, et la c'est écran noir, c'est ^pour ca que j'en étais revenu à l'ancienne version. Maintenant j'ai vu qu'à priori les versions stables ne fonctionnent pas encore sur le 3b+ (sur un post datant de décembre 2018), donc je vais essayer avec la bêta Christmas qui à priori devrait fonctionner


  • Global moderator
    Team

    Bonjour @Robinoumoi

    houla houla, recalbox 6.0 est sortie en stable et est compatible avec rpi3b+

    Vu la qualité de ton microsd : Carte micro sd Samsung 32 Go

    je te conseille vivement de la remplacer avec une scandisk class 10

    • assures toi d'avoir une bonne alimentation.


  • Bonjour, merci, j'en ai commandé une. Maintenant ce que je trouvais bizarre avec etscher, c'est que après avoir formaté en fat32 avec minitool, lancé etscher avec ma 6.0 sur la carte sd, mon pc me redemande quand même de formater la carte sd. Normal ? Pas normal ?


  • Global moderator
    Team

    Bonjour @Robinoumoi

    le passage via minitool n'est plus obligatoire car etcher balena fait le formatage de la carte avant l'installation.

    Non ce n'est pas normal, d'avoir ce message

    • soit ton adaptateur sdcard a un soucis
    • soit ta microsd a un soucis

    Evite la marque samsung, et prend toi une Scandisk originale.
    Recommander :

    • scandisk class 10 8 Go pour le système
    • stockage sur support amovible pour les roms.


  • Bonjour,

    Juste au cas où tu as bien insérer la carte sd et non l'adaptateur avec la carte sd dans le raspberry ?
    Car c'est la bêtise que j'avais faite de mon côté et j'avais des symptômes similaires aux tiens



  • Le port sur le Raspberry est pour micro sd donc de toute manière l'idée ne me serait même pas venue à l'esprit 🙂



  • ok 😉
    pour ceux qui ne savent pas que tu ne peux installer recalbox que depuis cet emplacement ça n'est pas une évidence, je dis ça car raspbian lui permet une telle installation



  • @acris je la reçois demain, j'espère que ca marchera ! merci pour ton aide



  • Bonjour, pour info, la marque est sandisk et non scandisk.



  • Bon et bien ca ne fonctionne toujours pas, même avec une sandisk class 10 … je ne comprends pas pourquoi, en utilisant etcher la carte sd n'est plus détectée par mon pc une fois l'image flashée dessus, et pareil après formatage et "flashage" l'os ne veut pas s'installer sur le rbpi, je ne sais pas trop quoi faire, mais à mon avis ca a peut être à voir avec le lecteur de carte sd de mon ordinateur, même si ca m'embêterait beaucoup car je l'ai acheté il y a 3 mois (hp omen)...



  • Que la carte ne soit plus détectée après est peut être normal vu le types des partitions.
    Si tu vas dans le gestionnaire de disques de Windows, est ce que tu la vois ?
    Sinon tu procèdes comment ?
    Tu prends balenaetcher, tu choisis ton iso, ta carte, ensuite il fait les opérations normales. Quand il a fini, tu mets la carte dans le pi et il se passe quoi ?
    As tu téléchargé le bon iso pour ton type de pi ?



  • @mattmame il s'avère en fait que le problème venait de la télé que j'utilise pour tester, le port hdmi était défectueux, j'ai changé de port sur la télé et ca fonctionne… dégoûté de pas y avoir pensé plus tôt mais bon, maintenant c'est tout bon.
    Merci à tous ceux qui ont pris le temps de me répondre et de m'aider !



  • @robinoumoi c’est vraiment pas de bol ça.
    Bon jeu alors


Log in to reply
 

Want to support us ?

98
Online

78.5k
Users

20.1k
Topics

147.6k
Posts