Recalbox 6 x86 - problème dreamcast



  • Bonjour,

    Après avoir commencé à utiliser recalbox sur un raspberry pi3. Je me suis lancé dans un projet de construction d'une borne d'arcade.

    Pout cela j'ai voulu muscler la configuration en passant par un pc (un vieux pc Asus emachines El 1850)

    J'ai donc procédé à l'installation de recalbox directement sur le hdd.

    Tout fonctionne(psx, mame et n64 compris) , très bien même, sauf la dreamcast. Quand je lance une rom, c'est retour au menu de sélection après un bref écran noir.

    Je tiens à préciser que sur le raspberry la dreamcast fonctionne. J'ai utilisé les même bios, et les même roms sur le pc, sauf que cela ne fonctionne pas.

    J'ai donc tenter de modifier les paramètres vidéo sans succès.

    Il est à noter que cette machine ne dispose que d'une sortie vidéo vga. Rien d'autre.

    Bref je me suis dit que cela vrani peut être d'une incompatibilité matériel quelque part. Et j'ai donc mis la main sur une autre machine, u Dell Optiflex 3020 (i3, HD4400, 4go de ram) qui était destiné à la beine. Cette machine est indiquée comme 100% compatible avec dragonblaze. Donc cela devrait rouler... Sauf que non, la encore, même problème avec la dreamcast, retour menu après un bref écran noir.

    Je précise la encore que la seule sortie vidéo du pc est un port vga de la carte mère.

    J'ai donc tenté de changer les bios(qui pour rappel fonctionne sur le raspberry) sans succès
    J'ai tenté de modifier les paramètres global vidéo mode, mais seuls 2 modes fonctionnent avec la n64, CEA 1 HDMI ou default (et aucun avec la dreamcast)

    Voilà, je suis bloqué, je cherche un petit coup de main svp😅 merci



  • J'en profite pour ajouter l'archive d'assistance :

    https://we.tl/t-HHHYmVWblG



  • Bonjour,
    J'ai lu sur un site de DL d'isos DC qu'ils avaient une section spécifiquement dédiée à la sortie VGA...
    Donc à mon avis tu as déjà la solution à ton problème!



  • @fulanke

    Tout d'abord merci pour ton aide.

    Alors, j'imagine que tu penses aux roms nativement compatibles vga, ou à celles nécessitant d'êtres patchées.

    Il s'avère que le problème n'est pas là puisque la rom que j'utilise pour mes essais est celle de crazy taxi qui est nativement compatible vga.

    À moin que tu ne parles d'autre chose et dans ce cas j'aurais besoin d'un peu plus de détails concernant ta solution.



  • Correction, il y a aussi un port display port sur la carte mère.

    J'ai donc tenté aussi avec un adaptateur display port vers hdmi. Différentes isos du même jeu (crazy taxi) différents video mode (default, CEA 1 HDMI, CEA 4 HDMI, DMT 4 Hdmi) sans résultat, retour directement au menu de sélection après un bref écran noir.

    Si quelqu'un à des idées ?



  • J'ai ajouté une vieille carte graphique qui traînait (Quatro fx 580)
    puis je l'ai connecté en dvi vers hdmi.

    Et ça marche. Fluidité impeccable.

    Par contre la N64 ne fonctionne plus 😩

    Donc maintenant je cherche le mode vidéo adéquate



  • Wouhou, j'ai trouvé

    Des ## s'étaient ajoutés à cette ligne après avoir ajouté la carte graphique :

    ##global.videomode=default

    J'ai viré les # et voilà tout fonctionne enfin !

    Donc pour info: Dell Optiplex 3020 avec i3, 4go de ram et un gpu Quatro fx 580 = 100 % compatible avec Recalbox 6.0

    L'emulation est impeccable tout comme la fluidité des les menus ou dans les jeux.



  • @phantoom69 said in Recalbox 6 x86 - problème dreamcast:

    @fulanke

    Tout d'abord merci pour ton aide.

    Alors, j'imagine que tu penses aux roms nativement compatibles vga, ou à celles nécessitant d'êtres patchées.

    Il s'avère que le problème n'est pas là puisque la rom que j'utilise pour mes essais est celle de crazy taxi qui est nativement compatible vga.

    À moin que tu ne parles d'autre chose et dans ce cas j'aurais besoin d'un peu plus de détails concernant ta solution.

    Bonjour,
    Je parlais bien de ça mais je vois que tu as rapidement réussi à résoudre ton problème...
    Kool et bon jeu, sur ma config W10-64bits i5 3.2GHz 8GB RAM et une AMD Radeon 7800 cela ne fonctionne pas.
    Cela me fait un peu râler, à voir.



Want to support us ?

298
Online

81.4k
Users

22.2k
Topics

161.4k
Posts