Recalbox 7.0

Recyclage PC : problème de son [HDMI]



  • Bonjour,

    J'essaye de recycler mon ancien PC :

    • Carte mère : Asus P8P67 LE
    • Processeur : INTEL Core i5 2500K @ 4.4 Ghz (Quad LGA1155)
    • Mémoire : 2x4 = 8 Go DDR3-1333 PC10600 Crucial CL9 (kit)
    • Carte graphique : ATI HD 6870 1 Go SAPHYRE (PCI-E)
    • Recalbox 6.0.0

    Le problème est que je n'ai pas de son sur ma TV HDMI : l'image fonctionne très bien (testé émulateur SNES, N64 et GameCube). Il y a des ppiste pour résoudre le problème ?
    J'ai tester avec Windows 10 : le son focntionne bien via le HDMI.

    Remarque :

    • Pour les émulateurs Gamecube et N64, la configuration de la résolution est plus faible que sur un Raspberry PI3B+. Il faudrait la mettre en 1024x720.
    • L'emulateur par défaut utilisé pour la N64 ne fonctionne pas chez moi (avec l'autre, beaucoup de jeux fonctionnent).
    • Lorsque j'ai lancé pour la première fois l'emulateur Gamecube, j'ai eu de messages à valider via la souris


  • Bonjour @mimizen !

    Concernant le son, j'ai déjà eu un problème similaire, peut importe la sortie hdmi audio sélectionnée, je n'avais aucun son... Sur Kodi, j'avais vu qu'il me pointait un hdmi audio en particulier... De retour sur Recalbox, je choisi cette sortie audio, toujours pas de son... j'ai décidé de reboot le système, et là, j'avais du son !

    Donc en fait, dans certains cas, il faut choisir la bonne sortie audio puis reboot le système.
    Kodi peut t'aider en t'indiquant quel est "le bon" hdmi audio (en détectant si un cable hdmi est branché, j'imagine... Mais je ne sais pas si c'est systématique)



  • @floppyfred said in Recyclage PC : problème de son [HDMI]:

    Merci pour la réponse.

    Dans la configuration de recalbox, il y a 3 interfaces sons disponibles :

    • [0:0] HDA-INTEL - PCH + ALC892
    • [0:1] HDA-INTEL - PCH + ALC892
    • [1:3] HDA-INTEL - HDA ATI HDMI + HDMI

    La première met le son sur la sortie jack de ma carte mère.
    La seconde, je ne sais pas (probablement la sortie optique).
    La dernière (qui doit certainement correspondre au port HDMI de ma carte graphique) ne fait rien et la configuration du son est réinitialisée à 0% dès que je sors de l'interface de configuration du son.

    J'ai essayé les trois interfaces avec redémarrage mais aucune ne permet de sortir le son sur le HDMI.
    Quelqu'un à d'autres propositions ?


Log in to reply
 

Want to support us ?

123
Online

79.1k
Users

20.4k
Topics

149.3k
Posts