Mise a jour v6.0 gpio et autre problème



  • bonjour,
    Je suis sur bartop avec pi3b, tous les bios à jour et validé.
    Depuis la mise jour vers la v6.0 j'ai de multiple problème.
    J'ai tous réinstaller de zéro plusieurs fois que ça soit carte sd et mon disque externe.

    Voila les soucis.
    Une même rom peut fonctionner plusieurs fois d'affilé puis avoir un retour à l’écran sélection des jeux lors de son lancement, puis tous part en cacahuète j'ai immédiatement une demande de reconfigurer mes GPIO , mes scrappes disparaissent et je ne peut plus lancer aucune rom .
    Tout fonctionnaient parfaitement même lors des RC1 à RC3

    Une idée?
    Suis-je le seul ?



  • @babass
    J’ai eu des soucis dans le genre avec d’autre version. Pour moi j’ai toujours réglé en re installant.
    Essai avec une autre carte SD, elle est peut être défaillante.



  • bjr,
    Je peux re installer uniquement la sd ou je doit tout refaire ?



  • @babass
    Commence simplement avec la SD, si ça continue, essaye de mettre que quelques jeux sur une clé usb par exemple, (pour pas vider ton DD) et regarde si c’est mieux.
    Peut être ta config du DD qui est corrompu.



  • j'ai fait une sauvegarde de mes roms sur le DD de mon pc, formater le DD pour du pi puis coller mes roms de chaque système ainsi que les bios.



  • @babass
    As tu essayé avec un autre carte SD ?



  • Non je re installerai sur la même SD pour voir mais pas aujourd'hui j'ai passé la moitié de ma journée sur le HDD à tous remettre en ordre.
    Si ça fonctionne pas cette fois je verrai avec une autre SD que je n'ai pas a l'heure actuelle.
    Je prendrai du temps plus tard.

    Merci de m'avoir mis dans la vois et je dois l'avouer car il est vrai avec tous ces souci j'ai dû légèrement brutalisé la SD avec de multiple extinction à l’arrache car plus de réponse du pi. Mais je viens de découvrir aujourd'hui que j'aurai peu être pu le rebooter avec le réseau avec recalbox.local. Possible que la SD est manger dans tous ça.

    Peut être devrais je aussi refaire mes branchement GPIO car j'ai inverser quelque cables aux montage donc les boutons sont inverser en natif ce qui ma obligé à configurer depuis recalbox chaque bouton.Même si avec les anciennes version de recalbox ça ne posaient aucun souci, donc à l'époque j'ai laissé couler y'a plus d'1 ans et demi maintenant.Peut etre que maintenant ça joue.


  • Staff
    Global moderator
    Team



  • @acris

    justement mon HDD est en FAT32 et est ce mieux que exfat ? Il fait 1to avec plus de 300go de roms


Log in to reply
 

Want to support us ?

253
Online

81.4k
Users

22.2k
Topics

161.4k
Posts