Recalbox 7.0

No me cargan las Bios en version 6.0 porfavor AYUDA



  • Hola que tal a todos, he instalado en una micro SD el nuevo recalbox 6.0 Dragon Blaze pero tengo el problema de que las Bios que he cargado no me aparecen, solo me aparecen las que trae por default esta version, en el Recalbox Manager al entrar al apartado de las Bios todas me aparecen con la paloma verde lo que en mi poca experiencia me dice que estan correctas, por lo que no entiendo si es que necesito hacer algo mas para que me aparezcan o me haga falta un archivo o una Bios que controle a todas las demas o no se, porfavor estoy despesperado alguien que me orientar en este tema. De antemano muchas gracias!!


  • Local Moderator

    @jousr ¡Hola! Usted no dejó claro cuál es su hardware / arquitectura. Y no pude entender:¿ si está todo verde en el Recalbox Manager, porque usted dice que las BIOS no están siendo reconocidas?
    ¿Está seguro de que el problema no está en sus ROMs?
    ¿Está seguro de que está utilizando el formato correcto de las ROM? Dentro de cada carpeta de cada sistema hay un archivo .txt que dice cuáles son los formatos soportados para ese sistema, ¿ha comprobado esto?



  • @zing Hola gracias por responder, intentare ser lo mas especifico que se pueda ya que es la primera ves que ingreso a este foro.

    Instale el Recalbox 6.0 DragonBlaze en una micro SD de 128 GB marca Sandisk, utilize el Programa Etcher para hacer este proceso.

    Al terminar este proceso introduje la micro SD en una Rapsberry Pi 3b+ y me carga el sistema sin problemas.

    En la interfaz me aparecía solamente ciertos "emuladores" (perdon si no es termino correcto de llamarles asi), como el Comodore, Amiga entre otros que ahora no recuerdo pero muy pocos emuladores, por ejemplo no me aparecen los de MAME, Dreamcast, Neo Geo, Game Boy, etc.

    Por lo que procedí a instalarle las BIOS correspondientes de los emuladores antes mencionados, los cuales descargué y subí mediante el Recalbox Manager, al subir todos estos emuladores me salieron con la "paloma verde" en el apartado de BIOS, que hasta donde tengo entendido eso siginifca que las BIOS estan correctas y que van a funcionar en el Recalbox)

    Pero aqui es donde tengo el problema, ya que Reinicio la Raspberry y me siguen apareciendo en la interfaz solo los mismos emuladores que ya tenia pre-instalados, los nuevos Emuladores (de MAME, PSX, Dreamcast) no me aparecen en la interfaz, es como si no hubiera ingresado las BIOS en el Recalbox Manager, repito a pesar de que en el apartado de BIOS me aparecen todos y con la paloma verde.

    Es por eso que pido de su amable ayuda ya que no se porque no me aparecen los nuevos Emuladores (de nuevo una disculpa por llamarlos asi).

    Y respondiendo tus preguntas acerca de las ROMs, por este mismo detalle no he ni siquiera intentado subir una sola ROM, ya que al no aparecerme los nuevos emuladores no he procedido con este detalle.

    Espero haber sido mas especifico para poder contar con tu ayuda, si necesitas algun otro detalle estare mas que dispuesto en proporcionartelo. De antemano muchas gracias.



  • Para que aparezcan en el menú los emuladores debes cargar las roms en cada sistema mame, Fba, Nes, etc. en sus respectivas carpetas. Las bios por sí solas no hacen que los sistemas aparezcan en el menú de sistemas disponibles.


  • Local Moderator

    @jousr said in No me cargan las Bios en version 6.0 porfavor AYUDA:

    Y respondiendo tus preguntas acerca de las ROMs, por este mismo detalle no he ni siquiera intentado subir una sola ROM, ya que al no aparecerme los nuevos emuladores no he procedido con este detalle.

    ¡Pues el problema es justamente éste!
    No son las BIOS que hacen los "emuladores" visibles, son las ROMS. 🙂
    En realidad, si coloca una ROM de PSX (por ejemplo) en la carpeta correcta, aunque no haya BIOS, el PSX comenzará a aparecer en el menú de Emulationtation (pero sin la BIOS, no funcionarán los juegos).



  • @zing No tenia ni las mas minima idea de que este pudiera ser el problema, pensé que primero me debian aparecer los emuladores, lo intentare en un momento mas. Te agradezco tu ayuda y una disculpa por mi ignorancia.



  • @jorgemagana Muchas gracias por tu respuesta, no tenia idea de este tema (la version que tenía anterior de Recalbox la subí de una imagen por lo que nunca habia configurado una de cero ni nada parecido) Pondre los ROM's en las carpetas correspondientes. Gracias y disculpa la ignorancia.



Want to support us ?

219
Online

79.2k
Users

20.4k
Topics

149.3k
Posts