Error updating to the latest version!



  • Hello friends, I gave up using Batocera, and I decided to use Recalbox for PC, I just downloaded the latest version and it worked normal, however after installing it has a pending update, the second time I download it and then it is installed and when the system is restarted gives error, follows the attached photo, if anyone can help me I thank you very much!

    Version installed: recalbox.2019-02-23-beta.x86_64.img .xz!

    Photo: https://cdn.awsli.com.br/17/17197/arquivos/update.jpg



  • @playpixel The only error is you use the BETA version and do not read the instructions, the main one is: DO NOT UPDATE THE BETA, DOES NOT MATTER IF A POPUP ARISES OR A WARNING SAYING THAT UPDATES ARE AVAILABLE, DO NOT UPDATE THE BETA!



  • @zing Got it, which version do you use already? who apparently does not like the beta versions.



  • @playpixel I have nothing against the BETA version, I recommend it here in the forum for many people, and most of the people who tested it had their issues solved.
    I use the latest stable version (18.07.13) because I have a "normal" Rpi3 (it's not Rpi3 +), and everything is working fine, it's not worth it for me to switch to the BETA version, since I have no problem.
    If it is to recommend a version for you to install, I recommend that you use the BETA version (but never update it!), If you did not like BETA, use the latest stable version 18.07.13.



Want to support us ?

Join us on :

219
Online

35448
Users

15894
Topics

119544
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.