Second player stopped working



  • Hi guys how are you ?
    I have a raspberry pi 3 b that was running recalbox with 2 gpio controllers perfectly but last week I ve bought an usb snes controller and plugged in to play some games. After that the second player for every game can’t be enabled.
    All the 3 controllers works perfect in EmulationStation, also I ve tried to setup the controllers and also live as default but nothing worked. As soon as I go for any game, the second controller can’t start the second player.
    Would you guys have any idea about what could happened?
    After that I ve formatted the sd card, downloaded the last recalbox, reinstall and nothing
    Thank you in advance



  • I have the same problem. Using 2 PS3 controllers. Everything worked fin until today. I can use 2nd player select button to add credits to games (dreamcast, mame) but second player start button not working to join game. Any ideas?



  • Have you tried manually setting the controller for each player?

    From the home screen in recallbox hit start and select Controller Settings Then manually set "Input P1" and "Input P2" to the desired controllers. This normally works. I have had to do thsi myself since i keep a SNES controller plugged in via USB but never use it so i set my wireless controllers to P1 and P2.



Want to support us ?

340
Online

81.3k
Users

22.2k
Topics

161.1k
Posts