Kodi ne se lance pas



  • Hello à tous,
    Impossible de lancer Kodi avec ma config :

    • Pi3B
    • SD evo plus 64GB class 10 formatée en FAT 32
    • Recalbox 18.07.13
    • 2 manettes 8bitdo SF30 Pro (en Bluetooth)
    • Alim Homuspot 5V - 3A
    • Boitier Kintaro Super Ursus avec script pour faire marcher les boutons Power et Reset

    Tous les émulateurs et les roms fonctionnent à merveille :)

    Par contre quand je désire lancer Kodi, l'écran est noir 2 secondes et revient au menu.

    Quelqu'un aurait-il une idée ?
    Merci d'avance



  • Bonjour,

    J'ai exatement le meme probleme sur un raspberry pi3b avec la derniere version de recalbox hors il est impossible d'avoir acces a kodi alors que nous avons put y avoir acces avant.
    Nous avons tenter de lancer kodi sans qu'aucune manette bluetooth ne soit connectée.

    Savez-vous d'ou cela peut venir?

    Merci d'avance.



  • @quikill
    Bonjour,
    Même constat avec un rpi2. Retour à l'ES juste après l'écran d'accueil de Kodi.
    Merci pour les retours
    C.



  • Aucun soucis ici. Vous auriez pas mis une connection a une bdd MySQL dans advancedsettings.xml? J'avais les mêmes symptômes quand j'avais tenté ça.
    Ou un problème de connexion a un nas? La semaine dernière mon n'as a planté et impossible de lancer kodi



  • @michael-muguet-0
    Merci pour la piste !
    J'ai en fait changé tous les fichiers dans share/system/.kodi par ceux d'une version antérieure d'une ancienne installation que j'avais mise de côté
    On dirait bien que ça fonctionne !

    Merci encore !
    C.


Log in to reply
 

Want to support us ?

Join us on :

164
Online

28871
Users

14654
Topics

110766
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.