Diablo Tonprobleme



  • Kaum hab ich ein Problem gelöst kommt auch schon das nächste 😡😡😡

    Ich wollte für PS1 Diablo zocken, alles schön und gut zum Anfang klappte alles wunderbar bis irgendenwann als ich ins Menü bin und wieder zurück ging die Hintergrund musik andauernd weg und kam nur für eine kurze Zeit wieder als ich nochmal ins Menü ging oder pause gedrückt habe. Habe es zuerst mit der .bin und cue Datei probiert, danach diese umgewandelt in ne eboot, Problem war das selbe und es waren sogar noch ein paar kleinere grafik bugs hinzugekommen.
    Gibt es da vllt ne Möglichkeit das zu fixen oder kann ichs gleich sein lassen?

    System:
    Recalbox auf Raspberry Pi2, https://unsee.cc/818c5257/



  • @alexander-0

    2 minuten googlen hat mir das ausgespuckt:
    https://retropie.org.uk/forum/topic/15562/diablo-psx-music-stops/4

    Scheint also ein Problem vom Emulator (pcsx_rearmed) zu sein.
    Kann man nichts machen ausser hoffen, dass der Emulator weiterentwickelt wird und der Sound-Bug in Diablo so evtl. behoben wird.
    Oder ggf. mal nen anderen Emulator(Core) ausprobieren (bei Recalbox für RPi gibt es bei PSX derzeit leider nur den pcsx_rearmed Core. Wenn du nen PC oder Notebook hast, könntest du ja mal die x86_64 Variante von Recalbox ausprobieren und dort mal den anderen PSX-Core (MEDNAFEN) testen, ob das Spiel damit besser läuft).

    Ich hoffe, dir ist bewusst, dass Emulation nie zu 100% fehlerfrei wie original Hard-/Software laufen kann (und dass gerade bei aktuelleren Systemen wie PSX es hier und da auch Spiele gibt, die (noch) nicht sauber emuliert werden können).
    Du solltest dir also vorher immer erst Kompatibilitäts-Listen anschauen (bei google suchen), in wie weit die von dir gewünschten Spiele per Emulator funktionieren.



  • @joinski Danke, hab gestern selbst beim googeln nix gefunden, komisch.
    Naja, ist schade. Aber vllt findet sich ja jemand im Forum der die ROM patchen kann :)


Log in to reply
 

Want to support us ?

Join us on :

178
Online

28869
Users

14654
Topics

110762
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.