Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

Nvidia GPU cards issue



  • please correct the problem with the new generation nvidia GPUs. I have a gtx 980ti and can not use it with recalbox. it would be wonderful to be able to use it with the heavier emulators.
    Thanks in advance



Want to support us ?

Join us on :

296
Online

45681
Users

17414
Topics

131328
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.