Recalbox 7.0

Pas de son sous N64 (résolu)



  • Bonjour, je ne parvient pas à obtenir du son dans l'émulateur Nintendo 64. J'ai essayé plusieurs jeux mais sans résultats ! Pas de modif apportée a la conf, je suis en v3-3b9. Mon pi utilise la sortie jack, ts les autres émulateurs fonctionnent bien niveau son. Je sèche ! ...une idée les amis ?



  • Hello as tu bien forcé la sortie son sur jack dans les options de emulationstation (menu qui apparaît après avoir pressé START), puis reboot ta recalbox ?



  • Oui tout a fait.  Jack forcé.  J'ai du son dans les autres emulateurs.  J'ai rebooté x fois la recalbox 🙂



  • Hummmm c'est bizarre car j'utilise ma recalbox sur un écran crt et je n'ais aucun soucis de son sur la sortie jack avec la n64. Peux commenter la ligne hdmi_drive=2 dans ton fichier /boot/config.txt



  • OK, alors j'ai trouvé le problème ! Dans la conf de MUPEN64PLUS : /recalbox/configs/mupen64/mupen64plus.cfg J'ai modifié la ligne :

    # Audio output to go to (0) Analogue jack, (1) HDMI OUTPUT_PORT = 1

    EN :

    Audio output to go to (0) Analogue jack, (1) HDMI OUTPUT_PORT = 0

    Et la... Nickel le son sort ! Merci pour votre soutien, à bientôt pour d'autres petites bidouilles...


  • Developer
    Global moderator
    Team

    Salut, bon a savoir ca. Il faudrait ajouter ca dans le wiki 🙂



  • Et au futur configgen haha si jack dans options ES -> basculer cette option dans mupen64plus.cfg


  • Developer
    Global moderator
    Team

    ......



  • /kiss 😉



  • Après perso, quand j'utilise ma recalbox sur un écran CRT, je n'ai aucun soucis de son sous mupen64. Mais dans mon /boot/config.txt j'ai commenté les options à propos de hmi, dont la hdmi_drive=2.



  • bonjour à tous, j'ai exactement le même problème de son sur la N64 en sortie Jack J'ai pourtant modifié le fichier /recalbox/configs/mupen64/mupen64plus.cfg avec OUT PORT =0 mais le fichier se fait écraser à chaque démarrage de l'émulateur et repasse en OUT PORT = 1 avez-vous une idée ? Merci



  • As tu essayé la solution que je met dans les posts précédents concernant hdmi_drive=2 ?



  • Salut rockaddicted, Je viens de faire la dernière maj, j ai remis Out port = 0 dans le fichier de config et cette fois ci c est bon, le "1" reste bien et le son fonctionne 🙂 Merci pour ce super soft et ce forum rempli de bonnes astuces


Log in to reply
 

Want to support us ?

150
Online

79.1k
Users

20.3k
Topics

149.0k
Posts