Crash de EmulationStation au démarage



  • Bonjour,
    Alors je viens de réinstaller recallbox avec la dernière image (v 18.04.20, built Apr 20 2018 - 10:07:34) et etcher.
    Jusque-là tout va bien le système démarre correctement.

    Puis je configure la connexion au nas
    Connexion en SSH et je modifie recalbox-boot.conf
    sharedevice=NETWORK
    sharenetwork_smb2=ROMS@192.168.1.20:recalbox/roms:username=recalbox,password=emulateur,vers=2.0
    sharenetwork_smb2=SAVES@192.168.1.20:recalbox/saves:username=recalbox,password=emulateur,vers=2.0
    sharenetwork_smb2=BIOS@192.168.1.20:recalbox/bios:username=recalbox,password=emulateur,vers=2.0

    J’ai bien créé sur mon nas un utilisateur recalbox avec psw emulateur et les droit de lecture écriture avec les dossier qui vont bien.
    là je reboot les dossiers monte bien (vérifié en SSH et sur le manager). Mais EmulationStation se lance et crash retour à l’écran noir avec a gauche la build et en bas au milieu le logo de recalbox.
    On peut toujours accéder au manager comme en SSH mais pas de lancement d EmulationStation.

    Alors avant de me résoudre à poster pour la 1ère fois, alors que ça fait un an que je lis le forum.
    J’ai bien cherché la seule chose que j’ai trouvé bizarre dans les logs c’est :
    Dans le log es_log.txt
    lvl0: System "favorites" is missing name, path, extension, or command!

    Archive de support https://file.ac/BqJnHwOgn38/

    Merci

    Ps : Rpi3, alim du pack starter acheter sur la boutique, manette Xbox360.
    Nas Synology DS918


  • Moderator
    Moderator
    Team

    @nazgulh moi je mettrais:

    sharedevice=NETWORK
    sharenetwork_smb1=ROMS@192.168.1.20:recalbox/roms:username=recalbox,password=emulateur,vers=2.0
    sharenetwork_smb2=SAVES@192.168.1.20:recalbox/saves:username=recalbox,password=emulateur,vers=2.0
    sharenetwork_smb3=BIOS@192.168.1.20:recalbox/bios:username=recalbox,password=emulateur,vers=2.0

    Sinon pourquoi ne pas faire plus simple et partager carrément le share ?



  • Car j’ai 2 RPI3 avec recalbox un dans le salon et un dans mon bureau.
    Et il n’y a pas les même appli kodi dessus.
    Je ne voulais donc pas mélanger le share surtout que celui de mon salon marche impec …

    Edit : @OyyoDams
    j'ai tester avec sharenetwork_smb1 ..2..3 ça ne change rien :-(
    les répertoires montent bien mais emulstation crash au démarrage.



  • Bon après une bonne prise de tête j'ai trouvé d’où venez le plantage.
    c’était un gamelist qui était partie en vrille.
    merci de clôturer le thread


  • Moderator
    Moderator
    Team

    @nazgulh merci pour ton retour!


Log in to reply
 

Want to support us ?

Join us on :

325
Online

28196
Users

14434
Topics

109211
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.