Recalbox 7.0

[AMIGA] Problème son avec Roadkill



  • Bonjour, j'arrive a faire fonctionner bon nombre de jeux amiga , mais j'ai un problème de son avec roadkill. Lorsque l'on conduit la voiture sur la piste a la place du bruit de la voiture, j'ai un espèce de "pshhhhh" continu qui remplace le son du moteur. Les autre son ont l'air de fonctionner. J'ai essayé de modifier des réglage mais sans succès. J'ai essayé le jeux en adf et en whd (avec plusieurs version) mais toujours même problème. Quel qu'un a une idée ou le même problème....


  • Banned

    @daccie salut, je viens d'essayer la version ADF en rois disques et j'ai bien un bruit de molteur mais aussi une sorte de souffle.

    mais bon je connais pas le jeu d'origine mais c'est pas censé être des voitures sur coussin d'air ou quelque chose comme ça ? même dans la conduite et la maniabilité du jeu, ça semble le suggérer non ?



  • merci, pour ta réponse. Si tu regarde une video sur youtube du jeu roadkill tu te rendra compte du bruit du moteur. Il n'y a pas de souffle du tout (sauf bruit de la foule de temps en temps). Moi je n'ai même pas le bruit du moteur, que du souffle. J'ai pourtant les voix digitalisé et les bruitages.
    Par contre je n'arrive pas a faire fonctionner la version adf en 3 disque, je n'arrive pas a passer l'intro du cracking ou il faut appuyer sur enter, je ne comprend pas pourquoi... Aucune touche ne me fait passer cette intro...


  • Banned

    @daccie ah bah je n'ai même pas d'intro de cracking moi je crois... je te donnerai le nom des ADF que j'utilise

    Pour enter il est possible qu'il faille appuyer sur le enter du pavé numérique et même éventuellement de passer ton clavier en anglais, le bug a été corrigé depuis dans amiberry mais il est bien présent dans la version qu'on utilise



  • Ok, j'ai trouver un adf qui fonctionne et je n'ai pas le problème de son, tout va bien. Par contre le whd était bien pratique pour ne pas avoir a manipuler les 3 disquette et on pouvait effectuer des réglage pour l'écran dans le fichier uae. Je ne sait pas si tu as essayer une version whd mais je n'en trouve pas qui fonctionne correctement au niveau du son. Donc soit c'est le whd lui même qui est érroné, ou c'est un réglage du fichier uae (je pencherai plutôt de se coté là).


  • Banned

    @daccie non je n'ai pas de whd pour ce jeu

    Ceci ci dit j'utilise grosdo modo les mêmes réglages ds les deux cas... Tu peux tjs fouillé dans le menu en comparant les réglages jeu lancé pour les deux formats



  • j'ai comparé et cela ne change rien, je pense que c'est le whd qui a un problème (j'ai pourtant essayé plusieurs versions) ou alors il faut un réglage spéciale sur amiberry. Tant pis je vais rester avec la version adf et attendre l'arrivé de la compatibilité cd32 pour essayer cette version.


  • Banned

    @daccie la fiche du jeu sur whdload.de ne mentionne pourtant rien et pourtant le jeu a été dumpé en whdl il y a longtemps : http://www.whdload.de/games/RoadKill.html



  • Oui, j'ai vu c'est cette version que j'ai essayé, si tu a le temps fait un essai pour voir...


  • Global moderator
    Team

    Bonjour @daccie
    poste le contenu de ton uae



  • custom uaes 1200 trouver sur github.

    ;hardware
    chipset=aga
    chipmem_size=4
    cpu_speed=max
    cpu_type=68040
    cpu_model=68040
    fpu_model=68040
    fastmem_size=8
    ;controls
    config_version=2.8.1
    joyport0=mouse
    joyport0autofire=none
    joyport0mode=mouse
    joyportname0=MOUSE0
    joyport1=joy0
    joyport1autofire=normal
    joyport1mode=djoy
    joyportname1=JOY1
    input.autofire_speed=0
    input.mouse_speed=100
    button_for_menu=2
    button_for_quit=3
    ;graphics
    gfx_width=640
    gfx_height=256
    gfx_correct_aspect=true
    gfx_center_horizontal = simple
    gfx_center_vertical = simple

    le fichier tout simple avec le quel tous mes autres jeux fonctionne correctement


  • Global moderator
    Team

    J'ai essayé de faire fonctionner le jeu avec le lien fourni par voljega sans succès.



  • Le lien de voljega est un jeu en version installation HD, il faut un jeu en version WHDLoad que l'on retrouve sur le site whdo*****.com


  • Banned

    @daccie said in [AMIGA] Problème son avec Roadkill:

    Le lien de voljega est un jeu en version installation HD, il faut un jeu en version WHDLoad que l'on retrouve sur le site whdxxxxx.com

    oui alors les liens vers des sites avec du contenu sous copyright sont toujours interdits 😉

    celui que j'ai donné n'en contient pas et ce ne sont pas des jeux en version installation HD, ce site (officiel pour le WHDL) ne contient que les fichiers permettant de convertir (dans un vrai OS amiga) des jeux disquettes en WHDL



  • ok , modifier


  • Global moderator
    Team

    J'ai testé avec le source cité ensuite et idem j'ai un message chelou

     error during 'resload_loadkick'
    invalid kickstart image 'devs:kickstarts/kick40068.a1200'
    
    Cependant pour le fichier uae il doit y avoir des options de sons non ? 
    as tu essayé d'ajouter celle ci pour voir si tu améliorais les choses @daccie ?


  • quelle option à modifier pour le son ?



  • la version aga cd32 fonctionne nickel avec le son



  • Tu là essayé en mode cd 32 (qui n'est encore validé pour recalbox) ou A1200 ?
    Moi j'ai utilisé la version AGA WHD 2.1b pour l'amiga 1200 et j'ai ce problème de son



  • j ai mis dans mon dossier a1200 et ca marche


Log in to reply
 

Want to support us ?

165
Online

79.1k
Users

20.4k
Topics

149.3k
Posts