Nouvelle install - écran noir + éclair



  • Hello !
    Je viens de recevoir mon nouveau RPI 3 B+ et j'ai un problème avec l'installation de Recalbox : je me retrouve avec un écran noir et un éclair en haut à droite de l'écran après installation de l'image sur la carte SD et démarrage du RPI.

    Pour info, voici l'alim que j'utilise : https://yadom.fr/plateformes-de-developpement/raspberry-pi/alimentations/alimentation-raspberry-pi-officielle-5-1v-2-5a-13w-micro-usb-eu.html

    J'ai récupéré la carte SD de mon RPI 2 qui tournait déjà sur Recalbox, pour y installer l'image correspondante au RPI 3. A peine le RPI démarré, j'ai immédiatement l'écran noir et l'éclair, et rien ne se passe.

    J'ai du coup testé en installant Raspian sur la carte SD, et là aucun problèmes à signaler, ça démarre normalement et rapidement.

    Du coup je sais pas trop d'où vient le problème... Alim pas assez puissante ? (Elle a pourtant l'air d'avoir le minimum requis pour alimenter le RPI correctement) ou mauvaise installation ? :/

    Bref, toute aide sera fortement appréciée ! :)



  • @camille-devos pi3b+ tout simplement non supporté. Pourtant c'est pas faute de l'avoir dit bien une centaine de fois sur FB, le blog, ici, dans les notes de mise à jour ...



  • Oh mince !
    Désolé, je n'avais pas du tout pensé à ça et je n'ai pas fait de recherches sur ce sujet du coup.
    Désolé pour la création du topic du coup... Je vais me renseigner là dessus en espérant un support prochainement ^^"



Want to support us ?

Join us on :

276
Online

28983
Users

14707
Topics

111073
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.