Picade FBA start & select buttons

  • I used to run my Picade Console with the previous version of Recalbox. As far as I can remember, the Picade and Recalbox both worked perfectly without any extra configuring. I recently pinched the Pi3 for my AIY google Home Project, but have taken it back and flashed it with the latest Recalbox OS. I have pretty much everything set up the way I like it, but now Select and Start don't work in FBA LibRetro for the coin and Player 1 button. The buttons work fine in the main UI. I tried setting the buttons manually in Retroarch, but the only buttons I can use to map to the coin and select buttons are gamepad buttons and not keyboard buttons. The select button for example is mapped as the C button.

    Hopefully I've given all the information needed. I have the previous Recalbox image downloading, so I plan trying that. I'm just not 100% sure I maybe configured something when I originally set it up. I have also tried flashing the picade board with the alternative firmware designed for use with recalbox that sets up the picade as a gamepad rather than a keyboard, but I've been unsuccessful at getting the flash to work.

    Any help would be greatly appreciated.


  • Downgraded to the previous release and it's just the same! I must have done something when I originally set it up, but for the life of me, I can't remember or find anything online. I'll have a rummage through the picade info and see if I can see what I may have done.

    It worked perfectly before, I'm starting to regret having messed with my picade/recalbox setup now. It all worked perfectly :O(


Want to support us ?





Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.