Kodi possédé - navigation folle



  • Salut à tous,

    Mon Kodi devient complètement fou!

    La navigation s'active anarchiquement et ne s'arrête plus.

    Le problème arrive à n'importe qu'elle moment, par exemple en plein film et vous fait revenir au début car l'input flèche droite reste activé.

    J'ai pensé à un problème avec mon remote control mais le problème apparaît même sans m'en servir.

    J'ai pensé au clavier défectueux mais le problème survient avec clavier débranché.

    Je suis perdu et ça bloque toute utilisation.



  • @moon_ls il faut en dire un peu plus sur ton matériel ...



  • Pardon,

    J'ai un raspberry pi 3 avec recalbox à jour auto update version stable.


  • Moderator
    Team

    Plus precis merci une nouvelle version vient d etre mise en ligne.



  • Il s'agit précisément de la version 17.12.02.

    Aucune notification de nouvelle mise à jour n'est indiqué.

    Mon remote contrôle est Yatse V8.1.6 sur Android.

    Je continu de faire des tests de mon côté.

    Cordialement



  • @moon_ls qu'est-ce qui est branché à ton pi ? Décris ton matériel stp



  • @substring il y a un clavier USB saitek, mon contrôler sans fil xbox360 et mon écran en hdmi


  • Moderator
    Team

    Stockage ? Microsd ? Usb ? Disque dur ?



  • @acris le système est sur la carte sd du raspberry.

    J'ai un nas Synology. Les rom et saves sont sur le syno.

    Pour kodi tout est sur le syno à par la base donnée qui reste sur le raspberry.

    Rien d'autre.



  • @moon_ls oas de clavier, ni de souris, ni de pad USB ou BT alors ? tu joues avec l'imposition des mains au-dessus du pi ?



  • @moon_ls said in Kodi possédé - navigation folle:

    @substring il y a un clavier USB saitek, mon contrôler sans fil xbox360 et mon écran en hdmi

    Pas la peine de s'enerver, mais faut aussi lire les réponses.

    Le contrôler Xbox n'est pas allumé. Je n'utilise que le remote contrôle sur kodi



  • @moon_ls si tu les débranches tous, ca continue a déconner ?

    Si c'est un pb de remote control de kodi, là on ne peut rien pour toi, problème kodi / plugin / app, c'est hors de notre champ



  • @substring il y a eu une maj de Yatse ce jour.

    Je l'ai faite et le souci n'est pas réapparu depuis une bonne heure.

    J'avais le problème tout les 10 min auparavant.

    Je pense que je vais continuer et attendre de voir si le problème reapparait.

    Je reviendrai sur le forum pour tenir informer dans tout les cas.

    Cordialement,



  • @substring je confirme le problème est toujours là.

    Je viens de lancer Kodi pour la première fois aujourd'hui.

    J'étais sous l'interface recalbox, je me suis connecté via smartphone à l'interface web. J'ai lancé Kodi via le pad virtuel.

    Aucune manette ni remote control de Kodi lancé.

    Kodi se lance normalement, la mise à jour de la bibliothèque commence, et là j'ai le curseur qui a l'air de cliquer indéfiniment vers le bas si j'en crois l'interface.
    Je sais que le déplacement est continu car le son de déplacement n'arrête pas...

    Je n'ai que deux possibilités :
    Débrancher le raspberry et rebooter
    Lancer mon remote contrôle et couper Kodi.



  • @substring J'ai une piste de solution au problème.

    Je pense que cela vient du gamepad virtuel.

    Je m'appercoit que c'est la seule interface connectée et que j'utilise systematiquement.

    Je le lance depuis firefox mobile sur android. Meme si fifox n'est pas au premier plan ou que l'ecran est en veille, je pense que ca doit venir de la.

    Je vais testé en fermant l'onglet a chaque fois.



  • @moon_ls comme quioi certains se servent du virtual gamepad ^^



  • @substring évidemment ! c'est trop bien le gamepad et clavier virtuel 😁



  • @moon_ls j'en touche un mot à un des dev



  • même problème, clavier virtuel désactivé et ça change rien pour moi : PI3, RB uptodate, 2 Contrôleur joystick usb pour panel arcade dragonrise branché, testé avec plusieurs thème dont l'officiel (je pensé que c'était un problème de manque de RAM).

    Kodi avec plug-in emby : Le problème ne survient pas sur l'accueil de kodi mais quand je rentre dans la rubrique vidéo avant que le plugin emby est fini de mettre a jour ça base de données.

    Si j'attend la fin de mise a jour, ça a l'air de passer. vraiment bizarre. Je reste persuadé que le manque (libération) de mémoire n'y est pas pour rien.



  • Pour ma part, je ferme systématiquement l'onglet du navigateur avec le gamepad et depuis, je n'ai pas rencontré ce problème à nouveau.



Want to support us ?

Join us on :

298
Online

28897
Users

14663
Topics

110813
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.