Recalbox 7.0

"Cannot open rfkill" and "No lease, failing"



  • I've just installed Recalbox, and everything works for me....except wifi. I tried 2 different Wifi-Dongles (which both worked on Raspbian, OSMC and RetroPie!) but everytime i set up the Network Settings in ES, it says "Network Error". I allready checked the recalbox.conf, wpa_supplicant.conf ect., but I can't find any problem. The recalbox.log says, when it tries to connect to wifi " rfkill: Cannot open RFKILL control device" and then "Send discover... No lease, failing"   Any idea what i could do? It's a shame, that Recalbox can't work with my 2 USB-Dongles, while they allready worked with all the other OSs on my Raspberry Pi B+



  • Hi do you have model name/ref of your dongles please ?



  • The first one is a Realtek 802.11n NIC chipset by a company called "Digitus". This one's LED doesn't even blink when i put it in, it stays dark.   The second one starts blinking and glows. It's a Ralink 802.11n Stick by the company "HAMA". Couldn't get more information out of dmesg



  • please? 😞



Want to support us ?

188
Online

79.1k
Users

20.4k
Topics

149.3k
Posts