Kodi - Dependencies not met



  • Sempre que tento instalar algum addon como o 9 anime e o Brazucas e outros da Dependencies not met e não consigo intalar, alguém sabe o problema ?



  • @fetonin

    Talvez seja melhor você perguntar ao suporte destes plugins se há limitação de versão do Kodi em execução, ou se pode ser o Kodi para Linux na arquitetura arm.

    Não tem como a equipe do Recalbox saber quais são os requisitos de todos os plugins existente para o Kodi.



Want to support us ?

150
Online

82.7k
Users

22.8k
Topics

164.6k
Posts