Impossible de se connecter en réseaux sur une autre carte SD



  • Ma RecalBox fonction très bien seulement je voulais en faire une nouvelle pour une amie. Tout fonction très bien mais quand je tente de me connecter j'ai un message me dissant : Wifi activé. Pourtant en allant sur Réseaux je suis déconnecté et à la place de mon adresse Ip j'ai pleins de symboles. Je suis persuadé d'avoir bien mit le SSID et la clé Wifi correctement, elle marche dans tous mes appareils.

    J'ai bien sur essayé avec 2 autres cartes et la même histoire. Du coup impossible de me co en réseaux et donc de Scrapper. J'ai du copier coller le scrapp de mon disque dur original car c'est la que j'ai toutes mes roms.

    Je rajoute qu'avant d'avoir co le HDD j'ai tout de même essayé de configurer le réseaux c'est donc bien au début et sans HDD que j'ai le problème.


  • Moderator
    Moderator
    Team

    @finomel Salut,

    Désolé pour la réponse tardive. Si je comprends bien, sans HDD le wifi fonctionne, avec HDD il ne fonctionne plus, c'est ça ?



  • Non c'est bon j'ai résolu le problème. Pour une raison inconnue, quand je mettais le HDD de mon frère dans ma RecalBox le code du Wi-Fi était erroné, plein de symboles et de lettres bizarres. Même en l'effaçant correctement et le re écrivant en entier lettre par lettre avec un clavier USb il m'affichait un message me disant Wi-Fi activé, pourtant en allant sur réseaux je ne l'étais pas.

    Mais avec un petit re démarrage le problème est corrigé. Bizarre mais bon au moins ça à marché. Merci quand même pour ta réponse et joyeuse nouvelle année :))


Log in to reply
 

Want to support us ?

259
Online

24264
Users

12899
Topics

97712
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.