Command dificulties...



  • I am new to linux and I am trying to disable the loopback settings from alsamixer at each start of the system but I cant figure what is the command line to do this.
    All I have been able to find is :

    • amixer set 'Loopback Mixing' Disabled

    But I doesn't works...
    I am sure I am not putting the right command, could someone help me ?

    Infos :
    Command description

    amixer scontents :
    Simple mixer control 'Loopback Mixing',0
    Capabilities: enum
    Items: 'Disabled' 'Enabled'
    Item0: 'Disabled'

    Thank you in advance !
    ( - ;


  • Moderator
    Team

    @vale075 once it disabled in alsamixer, the settings are saved at shutdown and applied at boot. Which recalbox version do you have ?



  • I have a 64 pc version and I am just not finding how to write the command because trust me I know what I am doing.
    The alsamixer settings won't save that is why I want to do a startup script that will change the loopback setting but I can't figure how to write the command..



  • Oups...
    I just found out that the command I wrote down actually work...


  • Moderator
    Team

    @vale075 I personnaly prefer going full steam ahead with TERM=xterm alsamixer and set everything from there


Log in to reply
 

Want to support us ?

Join us on :

330
Online

27483
Users

14137
Topics

107293
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.