Impossible de lancer un jeu



  • Bonjour, alors je suis désolée d'avance c'est un problème posé mainte et mainte fois mais je ne comprends rien et vous demanderais de bien vouloir m'expliquer de façon compréhensible pour que je règle l'erreur. Bon bah en gros tout marchait très bien jusqu'à ce que mon père test le jeu shinobi et que d'un coup plus aucun jeu ne fonctionne (j'obtient un écran noir avec la version de recalbox et un retour au menu). J'aimerais donc savoir comment régler ce problème et surtout quoi faire pour pouvoir jouer a des jeux d'arcades sans que le bug revienne! Je précise quand même que j'ai suivi les tutos et que les jeux marchaient très bien jusqu'au lancement du jeu shinobi!



  • @Logan-Goddard , bonjour, si tu veux qu'on puisse t'aider, il faut que tu sois plus précis.
    Ta config (modèle de Pi, carte microsd ou clé usb), la version de recalbox utiliséee, émulateur utilisé pour tes jeux d'arcade (fba libreto, mame, advance mame) et le core (pour mame, 0.78, imame4all).



  • C'est bon enfaite on a réglé tous nos problèmes tous seuls! Je dois supprimer ce post du coup inutile ou je peux le laisser? Merci quand même!



  • @Logan-Goddard Si tu as trouvé la solution, pourrais tu la citer ici, peut être que ça pourra servir à d'autres personnes.

    En attendant, bonne journée !


Log in to reply
 

Want to support us ?

Join us on :

341
Online

27441
Users

14122
Topics

107182
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.