[Amiga4recalbox] Theme Amiga CD32



  • Hello

    J'ai tout bien suivi le tuto mais dans ES je n'ai pas l'image de fond pour ce systeme (le fond d'écran est blanc et il n'y a pas d'icone pour la selection).

    J'ai bien cherché dans l'arboresence mais je n'ai rien trouvé. J'ai le theme d'origine de recalbox où pour amiga 600 et 1200 tout est ok

    Je suis en recalbox derniere version sur rpi3

    Ensuite, j'ai un soucis pour lancer les adf mais c'est lié aux versions amiga 600&1200 (comme expliqué dans le readme, tout n'est pas compatible)

    Je vois pour passer via whload ce weekend.

    Super boulot @voljega


  • Themer

    @b0bba said in [Amiga4recalbox] Theme Amiga CD32:

    Ensuite, j'ai un soucis pour lancer les adf mais c'est lié aux versions amiga 600&1200

    Hmmm tu es sûr ? explique moi le problème précisément (nom des ADF, description du bug etc) je préfère ne pas passer à côté d'un bug potentiel.

    Pour le CD32 oui il n'est pas dans les thèmes pour l'instant, il faudra le rajouter.
    De toute façon le CD32 n'est pas dans un état satisfaisant à causes des contrôles pour être intégré pour l'instant, il faut attendre la prochaine version d'amiberry pour ça



  • @voljega said in [Amiga4recalbox] Theme Amiga CD32:

    @b0bba said in [Amiga4recalbox] Theme Amiga CD32:

    Ensuite, j'ai un soucis pour lancer les adf mais c'est lié aux versions amiga 600&1200

    Hmmm tu es sûr ? explique moi le problème précisément (nom des ADF, description du bug etc) je préfère ne pas passer à côté d'un bug potentiel.

    Ce dont je suis sur c'est que j'ai toujours eu dual à faire fonctionner les adf sous autre chose qu'amiga 500 via winuae

    Compte tenu que tu préviens sur a600 et a1200 d'éventuelles problèmes, j'en ai déduis sur ça venait de la.

    Les kickstarts sont bons, md5 ok

    Quelque soit le jeu que je teste, c'est retour à es

    J'ai d'abord essayé black cryptcsur a600/1200 puis speedball2 et projectx et 130p uniquement

    Et d'autres jeu sur 1200 mais rien ne passe

    Le symptôme me fait plutôt penser à u problème sur ma conf que règlement un pb avec l'émulation


  • Themer

    @b0bba hmmm c'est quand même douteux que rien de tout ça ne passe, surtout avec retour à ES, ça ne devrait clairement pas faire ça, au pire ça devrait lancer l'émulateur mais ne pas fonctionner

    Tu as bien installé avec le script ? tu es bien dans la dernière version de recalbox ? quelle version de raspberry pi ?

    Et en CD32 ça marche ?



  • @voljega

    Bon, je n'en suis pas resté là.

    Dans l'intervalle, j'ai tout recommence sans faire de retour arrière. Cad que j'ai re-dérouler la procédure.

    Tout fonctionne enfin pas tous les jeux mais au moins j'ai bien le chargement de l'adf et à minima l'introduction.

    Reste sur Amiga 1200 uniquement.

    Je ne sais pas trop ce qu'il s'est passé...

    Soit je n'ai pas fait le changement de droits au niveau du script d'install soit ce n'était pas la bonne version (genre j'avais pris la version pour la dernière version de recalbox et la màj s'est faites après ou inversement).

    Bref, merci de ta disponibilité. Il ne me reste plus qu'à tester tout ça.

    Rpi3, alim 2.5, recalbox 4.1, roms sur clé 64go et manette freebox


Log in to reply
 

Want to support us ?

Join us on :

154
Online

26179
Users

13548
Topics

102800
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.