Recalbox 7.0

Petit souci Hatari avec la 17.12.01



  • Bonjour ! Et d’abord félicitations pour toutes les nouveautés de cette version ! J’ai néanmoins détecté un souci avec l’emulateur hatari pour les jeux Atari st. Lorsque j’appuie sur le bouton Y (qui précédemment faisait apparaître le menu pour changer de disquette par exemple), recalbox freeze et plus moyen de sortir (en tout cas pas avec hotkey + start). Je suis sur RPI3. Je suis le seul dans ce cas ?



  • Second souci. Lorsque je passe en mode souris, le trackpad de mon logitech K400 plus ne fonctionne pas (sur l’an version précédente il fonctionnait mais je ne pouvais pas cliquer). Les touches du clavier fonctionnent par contre



  • Désolé d’enchainer les messages mais je viens de constater que les jeux sous scummvm sont affectés de ralentissements. Par exemple si je clique à l’autre extrémité de l’écran, le personnage se déplace pendant quelques secondes puis léger freeze continue quelques secondes puis léger freeze. C’est aussi valable pour le déplacement du curseur qui freeze un instant toutes les 3/4 secondes.
    Du coup, j’ai l’impression d’avoir ce même souci dans emulationstation lui même. Si je me mets sur la liste des systèmes et que je laisse appuyé sur droite, les systèmes défilent mais j’ai un petit freeze toutes les 2/3 secondes et le defillement reprend (je ne peux pas garantir si c’etait comme ça avant la MAJ ou pas). Vous pensez que tout ça peut être lié au freeze du hatari et que j’ai débranché puis rebranché le Raspberry ? Si oui, puis-je faire quelque chose pour y remédier? Merci !!


  • Banned

    @chris256 non je viens de parler du même problème que toi dans les menus d'ES ... il y a bien un problème dans ES donc mais pas sûr que les problèmes de ScummVM ou Hatari soit lié

    Mais sinon ne débranche jamais ton Pi avec la prise, utilise Putty quand c'est possible sur ton PC pour le rebooter ou l'éteindre en ligne de commande



  • Salut,

    Je rencontre le même soucis de manière général au système depuis la maj :

    • Dans ES, de légers freezes et lags se font ressentir lors de la navigation, cela ce perçoit aussi lors de lancement de jeux lors du zoom sur l'image du jeu.
    • A la longue c'est très génant on a l'impression que le rpi3 est devenu asthmatique xD
    • Dans certains jeux/émulateurs aussi...
    • J'ai tenté d'overclocker jusqu'en turbo, le problème est toujours la.

    rpi3, pas d'overclock



  • @voljega said in Petit souci Hatari avec la 17.12.01:

    Mais sinon ne débranche jamais ton Pi avec la prise, utilise Putty quand c'est possible sur ton PC pour le rebooter ou l'éteindre en ligne de commande

    OK. Merci pour le conseil. C’est un peu HS mais peux-tu me préciser l’instruction à rentrer et si je peux faire celà avec mon tel plutôt que de devoir démarrer un PC ?

    PS : pour les problèmes de freeze, ça semble effectivement dépendre des émulateurs. Par exemple, l’emulateur SNES semble 100% fluide et pas scummvm.


  • Banned

    @chris256 https://github.com/recalbox/recalbox-os/wiki/accès-root-sur-Terminal--(FR)

    Les commandes à utiliser après connection sont reboot ou poweroff

    Sur tel Android tu peux utiliser l'application ConnectBot mais si tu n'as jamais fait de SSH/Putty essaye plutôt ça avant pour te familiariser avec



  • @voljega said in Petit souci Hatari avec la 17.12.01:

    @chris256 https://github.com/recalbox/recalbox-os/wiki/accès-root-sur-Terminal--(FR)

    Les commandes à utiliser après connection sont reboot ou poweroff

    Sur tel Android tu peux utiliser l'application ConnectBot mais si tu n'as jamais fait de SSH/Putty essaye plutôt ça avant pour te familiariser avec

    Merci ! Je vais regarder ça !



  • Bonsoir !
    Je ne sais pas le pourquoi mais le correctif 17.12.02 a corrigé le souci du menu Hatari qui plantait recalbox lorsqu’on l’appelait. Et c’est tant mieux 😉

    Il reste néanmoins le problème de la souris. En effet, le trackpad de mon logitech K400 ne fait plus bouger le pointeur (cela marchait avec la précédente version d’hatari mais c’est le click qui ne marchait pas. On était plusieurs dans ce cas.).

    Est-ce que quelqu’un pourrait le confirmer s’il a le même souci ?

    Enfin, en mode souris à la manette (appui sur select), le pointeur se déplace tout seul (c’etait comme ça avant aussi). Par contre il se déclare correctement dans le menu hatari (appui sur Y). Même question : suis-je le seul ? Y a t’il un réglage possible ? (J’ai vu le réglage de sensibilité de la souris mais ça renaît juste le phénomène, ça n’arrete pas le pointeur).

    Merci encore à toute l’équipe pour le super travail !!!



  • @chris256 said in Petit souci Hatari avec la 17.12.01:

    Enfin, en mode souris à la manette (appui sur select), le pointeur se déplace tout seulsurement un soucis de "deadzone" ton stick ne soit pas revenir à une position totalement neutre au repos. J'ai le soucis avec mes manettes xbox360.



  • @rockaddicted said in Petit souci Hatari avec la 17.12.01:

    @chris256 said in Petit souci Hatari avec la 17.12.01:

    Enfin, en mode souris à la manette (appui sur select), le pointeur se déplace tout seulsurement un soucis de "deadzone" ton stick ne soit pas revenir à une position totalement neutre au repos. J'ai le soucis avec mes manettes xbox360.

    Merci pour ton retour ! Y-at’il une méthode pour recalibrer et éviter ce souci ? Pour info ma manette est un gamepad pro wii u.

    Sinon c’est surtout la souris via trackpad que je voudrais faire marcher car c’est quand même plus pratique pour certains jeux.

    Bonne soirée !!



  • Vous n'avez pas ce problème avec le bouton Y, menu ou click gauche souris avec la derniere version 18.07.13 ? chez moi ca Freeze ...


Log in to reply
 

Want to support us ?

118
Online

79.1k
Users

20.4k
Topics

149.2k
Posts