Perte configuration



  • Bonjour tout le monde,

    Je viens d'acquérir un raspberry Pi3 B via le kit officiel, j'ai mis noob lite, puis installer recalbox via noob lite.

    Jusque là tout va bien, par contre après le lancement de recalbox, je vais dans les paramètres pour mettre en français.

    Le raspberry redémarre, mais c'est de nouveau remis en anglais.

    Pareil pour les paramètres de ma manette

    Vous savez d'où ça peut venir ?

    Merci d'avance



  • @belorom surement ta SD qui est trop petite, Recalbox n'a pas pu se servir dans l'espace restant pour sa partition de données.



  • Pourtant c'est une 16 Go celle du kit officiel Raspberry



  • Mais elle est en nom "RECOVERY" avec seulement 716 Mo au total et à peine 72 mo de disponible après installation de recalbox



  • @belorom tu n'as installé que recalbox dessus ? je viens juste de faire une net install avec noobs, aucun probleme



  • Là je suis en train d'installer recalbox seulement, version 4.1.0 que j'ai dézippé. Juste avant j'ai formatté ma carte SD en fat32 avec SD Card Formatter. Mais j'ai l'impression que l'installation de recalbox reformate ma clé mais avec une petite taille.



  • Après installation, quand je regarde ma carte SD sous Windows j'ai ça0_1510602739086_cf3044e5-0f62-49f5-9182-1be9602231a8-image.png



  • As tu essayé de passer par eatcher pour l'instalation ?



  • Je ne connais pas Eatcher, c'est quoi ?



  • Je suis en train de flasher avec Etcher, en espérant que ça fonctionne



  • Avec etcher c'est ok redémarrage ok en français. Merci !


Log in to reply
 

Want to support us ?

Join us on :

407
Online

31136
Users

15123
Topics

113788
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.