Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

Erreur pendant le scrapping



  • @xanarkan

    C'est peut etre trop pointu pour moi, là...

    Toujours est-il que (jusqu'à maintenant), les images scrappées allaient bien dans un dossier image figurant lui-même dans le dossier rom de chaque console... Donc sur le support branché en usb.

    Ceci dit en essayant de faire un autre test à l'instant, j'ai constaté que la situation a empirée : les jeux ne se lancent même plus du tout !



  • Point identifié, en cours de résolution.



  • Salut à tous ; j'ai trouvé une solution pour réussir le scrap depuis cette dernière mise à jour mais il faut utiliser UXS (universal XML scraper64). Depuis le pc on supprime le fichier gamelist dans le dossier Share/roms de l'émulateur qu'on veut scraper. Puis on lance UXS et on utilise les "commandes SSH" pour arrêter émulationstation. Ensuite on attends assez longtemps genre 1min avant de lancer le scrap puis toujours par les commandes SSH on fait redémarrer emulationstation. Et c'est bon, j'ai réussi comme cela hier soir. (il semble que le scrappeur se lance trop vite c'est pourquoi il faut bien attendre qu'émulationstation soit bien arrêtée avant de lancer le scrap.)



  • @vanvan551 said in Erreur pendant le scrapping:

    Salut à tous ; j'ai trouvé une solution pour réussir le scrap depuis cette dernière mise à jour

    Ce n'est en rien lié à la dernière mise à jour.
    Ce sont des changements niveau API chez screenscraper qui occasionnent ces perturbations.
    Nous allons faire les modifs niveau infra pour corriger le problème.



  • Problème de scrape Fixed, merci de faire un feedback.



  • @rockaddicted

    Je ferai un retour ce soir.

    Le fait que les jeux ne se lancent pas, c'est lié ?



  • Hello,

    Ok chez moi, ça a l'air de refonctionner.

    Merci et beau boulot !



  • Ici le problème persiste...

    Même message d'erreur. Les jeux ne s'ouvrent pas (juste un écran noir avec le logo recalbox en bas et le nom de la maj) avec une 8bitdo reconnue, mais qui se plante après une tentative de jeu...

    Faut il réinstaller le système ?

    (Edit : ça plante avec le contenu de mon hdd. Sur les jeux proposés sur recalbox, aucun souci)



  • de mon coté, pb resolu



  • Autre feedback de la soirée.

    Réglé mon pépin de lancement de jeu (y'a eu un bug sur le hdd que Windows m'a "réparé" sitôt branché sur le pc), c'était peut être une coïncidence, a peut être mal vécu 2-3 trucs suite au bug de scrap... Jsais pas.

    En revanche, ça coince toujours pour scraper via screenscraper. MAIS, si on choisit plutôt TheGamedb, ça passe tout seul (avec visuels et descriptifs anglais, certes)...

    Bizzare



Want to support us ?

206
Online

78.7k
Users

20.2k
Topics

148.0k
Posts