Problème après cinématique FF8



  • Bonjour,

    J'ai un souci avec le jeu FF8 sur mon recalbox.
    Après la cinématique de la Larme Sélénite dans l'espace le jeu bloque et je n'arrive plus à bouger mon personnage (le reste de l'image bouge).

    Pour informations j'ai un raspberry Pi3 Model B.
    La version de mon recalbox est la 4.1.
    J'ai une micro SD 16 G et je joue avec une manette de PS4
    Les bios que j'utilise sont les suivants.

    0_1509871706132_bios.png

    Le jeu fonctionnait très bien avant ça. Il s'agit du CD3 du jeu.

    Merci pour votre temps !



  • j'ai le meme soucis ... et je vois qu'il n'y a pas de soucis



  • @daenerys tu peux uploader une state faite avant la cinématique ? Comme ça je teste chez moi, c'est peut être juste ta Rom qui est mauvaise...


  • Moderator
    Team

    https://gitlab.com/recalbox/recalbox/blob/master/board/recalbox/fsoverlay/recalbox/share_init/bios/readme.txt#L22
    commencez par mettre le bon bios (hash + nom correctes).
    je ne le vois pas dans le screenshot



  • @noktambule bonjour
    j'vais faire la tache de service: comment faire une state et comment uploader? je suis novice total sur recalbox, le montage, l'installation ok mais après tout ce qui est réglage...

    j'ai bien mis le bios qui fini 1001 et j'ai bien patché le jeu
    en plus j'ai le jeu original ici et je ne sais meme pas comment le faire un iso , enfin bref ....

    dès que tu m'auras dit comment faire l'upload d'une state , je le fais
    merci d'avance



  • @daenerys Ton bios n'a pas l'air d'avoir le bon nom, il me semble que c'est important.
    Sinon l'idée que je t'exposais, c'était de faire une sauvegarde en jeu en utilisant les saves states, de récupérer ta sauvegarde qui se trouvera dans recalbox/saves et qui devrait s'appeler "nomdetonjeu. State", puis de trouver un site que permet de partager des fichiers et de me donner le lien vers ton fichier que tu y aura posté.



  • https://www.catupload.com/download/6823baa14c9ddd78f62aba93ae6f611f.html

    voila la state.
    les bios sont:
    scph1001
    scph 7502

    j'ai retéléchargé un autre torrent de ff8 ailleurs pour voir, mais je ne l'ai pas encore patché, converti en eboot ni essayé.

    sinon pour le ff8 que j'utilise pour le moment, j'ai du faire plusieurs essais pour arriver à le faire fonctionner
    j'ai du faire un eboot avec chaque cd (qui ont leurs dossiers respectif
    car si je réunissais les 4 en un seul eboot, pas moyen de passer au cd2.

    j'ai aussi trouvé une version steam de ff8 , je ne sais pas trop en quoi ça consiste mais il y a qu'un seul cd... pas encore testé



  • @daenerys OK, je teste chez moi dès que j'ai le temps



  • @daenerys je viens de tester, chez moi aussi ça déconne, après la cinématique j'ai les personnages a l'écran et plus rien ne se passe, et aucun contrôle dans le jeu ne fonctionnent. Peut être tout simplement que ça ne marche pas sur cet emulateur. Ou alors on a la même source de Rom. Mes roms sont en format .bin + .cue
    Tu peux peut-être essayer sur un emulateur sous Windows pour voir ce que ça donne...


  • Moderator
    Team

    problème connu apparement, un fix est proposé ici :
    https://github.com/libretro/RetroArch/issues/228#issuecomment-189686206



  • @rockaddicted bien vu, je testerais merci !
    C'est parfois vicieux les problèmes d'émulation, il faut parfois attendre d'arriver à la fin d'un jeu pour avoir des problèmes !



  • @daenerys
    J'ai testé la solution de @rockaddicted , ça fonctionne parfaitement !
    Merci à lui !



  • WAHOUUUUUUUUUUUUU merci !!!! je suis contente , ça fonctionne !!!!
    mega grand merci à ceux qui ont pris la peine de se pencher sur mon cas !!!!!


Log in to reply
 

Want to support us ?

Join us on :

309
Online

28900
Users

14666
Topics

110821
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.