Comment faire pour que l'écran de veille ne s'affiche jamais ?



  • Actuellement, j'ai réglé l'écran de veille sur la durée maxi proposée : 30 minutes (depuis le menu Options Interface). Or, le bartop Arcade étant en accès libre dans un Espace Public Numérique, je souhaiterais qu'il ne s'affiche jamais pour que le public se l'approprie aussitôt. Comment faire ?

    Pour l'instant, je n'ai pas vu d'option correspondante dans le fichier de "Config" et pas vu de solution en lançant une recherche sur les forums. Merci pour votre aide.

    Informations contextuelles :

    • Recalbox 4.0.1
    • Rapsberry Pi 3 Model B.

  • Moderator
    Team

    @françois_p et le mettre à 0 minutes ?



  • Merci " @Substring ".

    En mettant "Options Interface" > "Écran de veille après..." : "0 mn", ça a l'air d'empêcher la mise en veille.



Want to support us ?

Join us on :

206
Online

26261
Users

13570
Topics

102970
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.