Problemes de roms qui ne fonctionnent plus



  • Bonjour ou bonsoir :)

    je débute dans le domaine, et apres avoir passé mon weekend dessus, je viens vers vous pour un problème récurent...
    je m'explique :
    j'ai divers jeux psx, md, snes, nes, etc...
    lorsque j'ajoute certaines rom ( gdi sur dreamcast par exemple ), le jeux s'affiche, mais lorsque je le lance, ça revient a l'écran principal et cela pour toutes les autres rom...
    j'efface donc le jeux ajouté et meme histoire, plus rien ne se lance, que faire? pourquoi ça fait ça? d'autres ont eu ce soucis?

    je suis sur un raspberry 3 avec la derniere version de recalbox et je transfere mes roms via usb sur un pc

    merci d'avance



  • @doenino Bonjour,

    En quelle version de recalbox es-tu ?



  • Salut @Substring , j'ai la version 4.1 ( la dernière version stable il me semble )



  • salut
    meme souci que toi @Doenino :(
    des que je copie un nouveaux fichier sur la cle usb ça fout le bordel ...
    soit mes roms ne passe plus soit mes parametre recalbox reviennent a l etat d origine et il m est impossible de rentrer des nouveaux parametre car au redemarrage ils se retrouve a nouveaux effacé et j ai meme tout mes scrapp qui ont disparu ..!
    la seule solution que j ai trouvé c est un formatage de la clé usb sur laquel mes roms se trouvent et de tout recommencer ce qui prend beaucoup trop de temps :(
    perso j utilise recalbox 4.1
    et mes jeux sont stocké sur une clé usb 64 giga
    j ai testé une autres clé usb mais le probleme reste le meme
    perso la je seche ...


  • Themer

    @razorbaxx répare ta clé sur windows

    et si jamais c'est ce que tu fais, arrête d'éteindre le pi en débranchant l'alimentation, ça flingue les partitions, utilise l'extinction par le menu EmulationStation (select sur la vue des systèmes)



  • merci de vos retours, bon bah j'ai formaté ma clé et j'ai tout remis à l'origine, pour l'instant ça tient :D
    mais je m'aperçois que j'ai un autre soucis qui est apparu,
    lorsque je lance une rom psx, le jeux se lance niquel, mais des que je je reviens au menu principal de recalbox, le jeux se relance sans cesses... et ça le fait pour plusieurs jeux, une idée de ce qui pourrait causer ce soucis?



  • il fallait que je l'écrive pour que le probleme se regle :D ( vous savez comme quand vous etes malade et le jour où vous allez chez le medecin, bah ça va mieux :D :D )
    la cause de mon probleme? le bouton L1 qui remonte mal donc il est en contact si je le remonte pas manuellement :/
    hate de recevoir ma manette 8bitdo



  • @voljega merci de ta reponse
    j eteins toujours le pi a partir de recalbox et je debranche toujours la clé du pc en la desactivant a partir de windows avant ;)
    j ai aussi tenté la reparation de la clé mais ça ne marche pas malheureusement ...



  • Bonjour à tous, j’ai le même problème, mes roms ne fonctionnent plus et mes paramètre recalbox reviennent toujours aux paramètres initiaux et de plus quand je copie mes roms sur ma sd de 128gb mon pc me dit que l’espace disponible est insuffisant alors que seulement 5gb sont utilisé.
    J’ai flashé l’img Recalbox avec Etcher et win32 mais même problème.
    Quant j’etait sur la 4.0.0 sa ne me faisait pas sa.
    Est ce que quelqu’un saurait m’aider?
    Merci par avance



  • @razorbaxx @med90500
    Avez-vous scrapé vos roms ? quel type d'écran ? merci de faire une archive de support en allant sur http://recalbox/help et de me poster le link résultant



  • @substring oui les roms que j'essaie d'installer sont scrapées, mon ecran est un ecran d'ordinateur 4/3 en 19pouces (monter sur bartop)
    en ce qui concerne l'archive, je fait une dernière tentative avec une sd 64gb sandisk que je vient d'acheter (la precedente était surement de mauvaise qualité....) et si sa ne fonctionne toujours pas je te posterai cette dérnière.
    merci pour ton aide



  • @med90500 sûrement un pb de scrape



  • @substring j ai tout formater malheureusement donc impossible je vais retenter une copie je te posterai ça si le problème persiste
    Merci pour ton aide
    J utilise une tv Samsung tout ce qu'il y a de plus commun ;)



Want to support us ?

Join us on :

284
Online

31341
Users

15155
Topics

113971
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.