Al actualizar a la 4.1 no aparece la vista de caratulas en la SNES



  • Hola, tengo una raspberry pi3 b con una SD de 64gb, al actualizar de la V.4.02 a la 4.10 dejaron de verse las caratulas solo en el menú de SNES y aparecía el típico listado que llena la pantalla con el texto centrado, he intentado volver a scrapear dese el mismo Recalbox pero sin éxito, he mirado las carpetas mediante el pc en red y las imágenes están.

    He probado de obtener la caratula una por una y entonces si funciona pero si luego vuelvo a pasar el scraper automático las vuelvo a perder.

    Los demás emuladores no han sido afectados por este problema.

    Un saludo y muchas gracias.



  • Buenas noches.
    A mi me está pasando lo mismo. Después de actualizar a 4.1 estable, hay 3 consolas para las que no puedo actualizar el gamelist, entre ellas SNES. He probado a hacer lo siguiente:

    • Crear archivo gamelist de cero con universal scrapper de manera offline
    • Detener Emulation Estation
    • Pegar el archivo gamelist y la carpeta de las imágenes en la carpeta SNES
    • Reiniciar Emulation Station
      Tras esto, vuelvo a acceder y nada, siguen sin aparecer los datos ni las caratulas. Compruebo el gamelist y resulta que es el había antes, el que venía por defecto con 3 juegos de prueba.
      De manera que nuca puedo actualizar el archivo, vuelve a su versión anterior al reiniciar.

    ¿Alguien tiene alguna idea de que puede estar pasando? Gracias por adelantado



  • Hay otra forma de hacerlo, coge tu game list completo, accede por samba a la pi, cambia el archivo correspondiente en la carpeta roms de snes y teneis que apagar el sistema rapidamente, no vale con reiniciar apagar o recargar juegos, teneis que hacerlo con la opcion de apagar rapidamente, asi lo tendreis solucionado.



  • He conseguido solucionarlo. No con samba que no se sinceramente ni lo que es, sino con el propio universal XML scraper.
    Utilizo este para parar emulation station, después pego el gamelist con winscp y por último, en vez de usar el comando reiniciar, uso el comando de apagar. Al encender de nuevo, los cambios siguen estando ahí.
    Muchas gracias



Want to support us ?

Join us on :

416
Online

28808
Users

14640
Topics

110678
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.