OK j'ai honte, il suffisait de mettre integer scale OFF dans les options des jeux. RESOLU