Recalbox 7.0

[Résolu]Gros soucis avec les chiffres au clavier



  • Bonjour à tous J'ai un gros soucis, j'ai ce clavier http://www.kubii.fr/peripheriques-usb/671-mini-clavier-rii-mini-i8-6952917708002.html et pour rentrer ma clef wifi, les chiffres et les sigles avec lesquels il faut être en majuscule, ne fonctionne pas, pourtant les lettres sont en majuscule, du coup, pas moyen de mettre cette clef wifi 😞 Je pense pas que ça vienne du clavier, j'ai essayé avec un autre clavier, j'ai le même soucis et quand je met la carte Noobs qui était avec mon Rpi2, le clavier fonctionne correctement, je pense donc que c'est un beug logiciel Du coup je suis perdu, je sais pas comment rentrer cette clef wifi 😞 Merci de votre aide


  • Global moderator
    Team

    Bonjour Kristof37, A l'avenir, n'hésite pas à effectuer une petite recherche sur le forum. Cela t'aurais fait gagner du temps sur tes différents tests :). Car en effet, aujourd'hui il y a un soucis avec nos clavier Azerty et le fait qu'il ne prends pas en compte les combinaisons shift+chiffre... Une issue est ouverte à ce sujet : https://github.com/digitalLumberjack/recalbox-os/issues/37   En attendant, il y a 2 petites astus pour palier à ce soucis : - Basculer le clavier en qwerty. Soit par un passage du système en anglais directement depuis emulationstation. Soit par le passage du fichier de configuration. En décommentant la ligne qui concerne le keyboard. - En parlant de fichier de configuration, il y est aussi possible d'y renseigner le SSID et la clef wep de ton réseau wifi. Etant donné que le soucis des chiffres se présente avant tout pour les la clef du wifi. Tu retrouveras les différentes options disponibles sur le wiki : https://github.com/digitalLumberjack/recalbox-os/wiki/recalbox.conf-(FR)   Avec ça tu devrais facilement pouvoir rentrer tes chiffres malgré l'issue ouverte 🙂   Bonne journée



  • J'ai cherché sur le forum mais j'avais rien trouvé, enfin dans le forum français lol Cela dit j'ai quand même réussi via le fichier recalbox.conf, que j'ai enfin trouvé juste avant de partir au boulot, mais je me suis aperçu plus tard qu'il fallait supprimer le";" donc ça n'a pas du prendre en compte mon changement Je regarderais ça cette apprem' Merci reivaax 🙂


  • Global moderator
    Team

    En effet, si tu oublis de décommenter la ligne, le paramêtre ne sera pas pris en compte... :).   En revanche concernant la recherche, il y a une multitude de topic qui en parlent sur le forum français ^^. Pas forcement avec le même titre que le tiens mais en lisant les réponses... Tu serrais tombé sur la même réponse que je t'ai faite :). http://blog.recalbox.com/forums/search/chiffres+wifi/ http://blog.recalbox.com/forums/search/chiffres+clavier/ Etc, etc, ... ;).   Bref tiens nous au courant en tout cas et bon courage au taf. 😛



  • Ça fonctionne, maintenant j'essaie de synchroniser les bestset d'open console 🙂 Par contre juste un truc, c'est pas très gênant mais c'est bizarre j'ai renseigné, via le fichier recalbox.conf, la connexion wifi et à chaque fois que j'allume la recalbox il faut que j'aille dans le mdp supprimer un espace qui s'est mis à la fin du mdp, pourtant dans le fichier il n'y ait pas Merci de ton aide 🙂


  • Global moderator
    Team

    Cela vient peut être de ton éditeur de texte utilisé pour modifié le fichier recalbox.config . Il arrive sous windows que ce dernier ajoute des caractères invisibles... Le mieux est d'essayer avec un autre éditeur de texte... Peux-être que cela réglera ton soucis de caractère en trop :s. Bonne journée 🙂



Want to support us ?

186
Online

79.1k
Users

20.3k
Topics

149.1k
Posts