Game boy 0 l'écran se coupe au lancement des jeux



  • bonjour
    je suis désolé de vous embêter mais je ne comprend pas pourquoi il n'y a plus de signale video au lancement des jeux et je n'ai pas trouvé de problème identique sur le net.

    je suis sur recalbox 4.1 avec un PI 0
    pour activer la sortie video j'ai modifier le fichier boot/config.txt et j'ai commenter toute les lignes hdmi et décommenté sdtv_mode 2.

    le menu démarre bien je peux effectuer les paramètres de base mais au démarrage des jeux installé d'origine, le signale video se coupe alors que sur la télé avec la sortie hdmi tout foctionne bien.

    mon matérielle fonctionnait bien avec recalbox 4.02 et un PI 3
    merci


  • Themer

    @abe tu as édité ton recalbox.conf pour modifier la ligne global.videomode ?

    il faut la mettre à global.videomode=default si je ne me trompe pas



  • super merci j'avance enfin
    j'ai mis sur défaut dans le menu H et I

    maintenant l'écran ne se coupe plus mais le jeux ne se lance pas et je reviens au menu principale

    voici ma configue

    ------------ H - HERE IT IS - GLOBAL EMULATOR CONFIGURATION ------------

    The global value will be used for all emulators, except if the value

    is redefined in the emulator

    Set game resolution for emulators

    select your mode from the command : tvservice -m [MODE]

    CEA 5 HDMI : 1920x1080 @ 60Hz 16:9, clock:74MHz interlaced

    CEA 4 HDMI : 1280x720 @ 60Hz 16:9, clock:74MHz progressive

    use 'default' for using the default resolution

    (string)

    global.videomode=defaut

    Shader set

    Automatically select shaders for all systems

    ## (none, retro, scanlines)
    global.shaderset=none

    Once enabled, your screen will be cropped, and you will have a pixel perfect image (0,1)

    global.integerscale=0

    Set gpslp shader for all emulators (prefer shadersets above). Absolute path (string)

    global.shaders=

    Set ratio for all emulators (auto,4/3,16/9,16/10,custom)

    global.ratio=auto

    Set smooth for all emulators (0,1)

    global.smooth=1

    Set rewind for all emulators (0,1)

    global.rewind=0

    Set autosave/load savestate for all emulators (0,1)

    global.autosave=0

    Enable retroarchievements (0,1)

    Set your www.retroachievements.org username/password

    Escape your special chars (# ; $) with a backslash : $ => $

    global.retroachievements=0
    global.retroachievements.hardcore=0
    global.retroachievements.username=
    global.retroachievements.password=

    Set retroarch input driver (auto, udev, sdl2)

    If you don't have issues with your controllers, let auto

    global.inputdriver=auto

    If you do not want recalboxOS to generate the configuration for all emulators (string)

    ;global.configfile=/path/to/my/configfile.cfg

    ------------ I - EMULATORS CHOICES -----------

    You can override the global configuration here

    Here is the snes example

    ;snes.videomode=defaut
    snes.core=pocketsnes
    ;snes.shaders=/recalbox/share/shaders/shaders_glsl/mysnesshader.gplsp
    ;snes.ratio=16/9
    ;snes.smooth=0
    ;snes.rewind=1
    ;snes.autosave=0
    ;snes.emulator=libretro
    ;snes.integerscale=0

    If you do not want recalboxOS to generate the configuration for the emulator :

    ;snes.configfile=/path/to/my/configfile.cfg

    Default cores for RPi1

    snes.core=pocketsnes
    gba.core=gpsp
    mame.core=imame4all
    nes.core=fceumm

    NeoGeo emulator

    You can use pifba or a libretro core (fba2x,libretro)

    neogeo.emulator=fba2x

    If you set libretro as neogeo.emulator, uncomment the line below and set the retroarch core (fba,imame4all)

    ;neogeo.core=fba

    Configurations generated by Recalbox


  • Moderator
    Team

    @abe relis ce que @voljega t'a dit : global.videomode=default, pas defaut. Et il n'a jamais parlé de modifier une quelconque autre option (dans le I ...)



  • Oui merci des fois je suis un peu con

    Bon maintenant ça fonctionne.

    Par contre je n’ai pas de son sur la recal boy mais lorsque je la branche en hdmi il y a bien le son sur la TV si je force la sortie hdmi dans le menu.
    Le mode auto ne fonctionne pas

    Sur la console même en forcent la sortie de la carte son (qui est bien détecté et qui fonction en 4.0.2) il n’y a pas de douce mélodie.

    Par contre j’ai un truc bizarre.
    J’ai suivi le Tuto vidéo pour metre les jeux sur usb. ( a se niveau tout va bien )
    Au 1er allumage j’avais perdu mes paramètres langue et GPIO, j’ai remis la langue,ok
    Mais impossible de réactiver les touches j’ai vérifier dans recalbox.conf, le GPIO est toujours a 1.

    Je me suis remis dans le menu en internal et les touches refonctionnent

    Merci


  • Themer

    @abe tous les paramètrages sont à refaire quand on passe sur un support externe, car la conf est désormais stockée sur celui-ci et donc repart de zero

    dans ton cas avais tu bien reparamétré tes manettes dans ES après branchement du support externe ?



  • j'ai essayer mais lorsque j'appuie sur une touche pour configurer la manette ça ne fonctionne pas
    la touche est muette


  • Themer

    @abe il faut laisser appuyé au moins 2s c'est ce que tu fais ?



  • Oui j’ai même fais plus


  • Themer

    @abe alors là je sais pas trop ... @substring ?


  • Moderator
    Team

    @abe absolument aucune touche ne marche ?



  • Aucune
    Je passe par mon dongle et mon clavier


  • Moderator
    Team

    @abe Tu peux me faire une archive de supoprt stp ? http://recalbox/help



  • ok mais comment svp



  • @abe
    je crois que j'ai trouvé le tutoriel

    https://github.com/recalbox/recalbox-os/wiki/Recalbox-support--(FR)

    c'est bien ça ?



  • @Substring

    je pence avoir l'archive recalbox/share/system.zip

    mais jr n'arrive pas la mettre dans http://recalbox/help

    merci


  • Moderator
    Team

    @abe no' cette url te connecte sur le webmanager de recalbox où tu pourras demander la création de l'archive de support. Après avoir cliqué sur le bouton, il te generera un lien que tu peux m'envoyer



  • @Substring

    ok lorsque je clic sur le lien il me marque serveur introuvable


  • Moderator
    Team

    @abe ton pi doit etre connecté au réseau ;) si tu es sous mac ou linx c'esr http://recalbox.local/help



  • @substring
    voila je dois rester connect2 au réseau ?
    https://file.ac/eDjtHyZxCts/

    merci


Log in to reply
 

Want to support us ?

Join us on :

249
Online

27406
Users

14109
Topics

107079
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.