Problème d'affichage d'images miniatures


  • Banned

    J'ai un souci assez étrange avec l'affichage des images des jeux dans ma Tv. Toutes les images dans ma Tv s'affichent correctement sauf les images des Game & Watch, Msx et Cd32. Elles apraissent à l'écran sur la gauche en version miniature, trop petites pour pouvir les aprécier. Les autres systèmes n'ont pas du tout ce problème et j'ai même essayé de changer la résolution des images pour voir si le problème vient de la.

    C'est assez rageant car je voeis les autres systèmes avec de belles images bien en grand et dans ces 3 systèmes bien précis les images restent miniatures oÔ Je me demande si ce n'est pas un simple paramètre à modifier dans la config manuellement ? En tout cas, quelle que soit l'image que je met à la place de ces images miniatures ça reste en version miniature.

    Petite précision, je suis en 4.1 Stable mais ce problème je l'avais déjà avant avec la version 4.02.

    Merci pour votre aide.


  • Banned

    Personne ne peut m'aider ? ><


  • Banned

    Sérieux personne n'a eu un problème similaire je ne comprends pas, ça donne très envie d'en venir en aide aux autres après ça. Bref passons...



  • @Adam38 rassure-toi t"est pas le seul a qui les questions restes sans réponse.


  • Banned

    @polo57000 Rassures toi également, je n'ai jamais prétendu le contraire.



  • Joue avec les différents paramètres d'affichage en configuration. Je ne les connais pas par cœur là je suis pas chez moi, je regarderai.
    Cela étant dit ça arrive de ne pas avoir de réponse, c'est pas pour autant qu'on le fait exprès.



  • @adam38

    Ca ressemble à un problème de thème mal fait.
    On est bien d'accord que tu parles des images scrapées, pas du jeu en lui même quand tu le lances ?
    Si tu parles bien des images scrapées, je suis sur que c'est un problème de thème.
    Et tu auras beau mettre n'importe quelle taille d'image à la place, si le theme.xml définit la taille à 10x10, bin ça affichera 10x10...
    Essaye avec un autre thème au pire.



  • @neeeeb AH ! J'étais parti sur les jeux moi .. effectivement si c'est les miniatures du scrape c'est ton thème le problème ^^


  • Banned

    @neeeeb Salut et merci pour t'être donné la peine de me répondre. Oui c'est bien un problème de thème car les roms se lancent parfaitement. J'utilise le thème simplelight que j'ai modifié à ma guise, en mettant certaines images et musiques de fond différentes de celles d'origine du Thème que je trouvais plus cools.

    Je viens de regardé dans le fichier simple.xml, mais je ne trouve rien sur la taille des images pour les systèmes. C'est sur que le problème vient surement du thème. je vais en tester un autre au pire pour voir ce que ça donne. Merci pour vos réponses :p


  • Banned

    @daminoutav Bon je confirme c'est bien un problème de thème, le fait d'avoir changé de thème ça a corrigé le problème. En plus le thème Comic book que je viens de testé est plus beau que Simplelight. Je n'ai plus qu'à copié coller mes fonds et musiques à moi dans mon thème est hop. Merci pour votre aide.


Log in to reply
 

Want to support us ?

Join us on :

342
Online

31100
Users

15120
Topics

113767
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.