Impossible de lancer des jeux..



  • Bonjour communauté,

    J'ai acquis hier tout le matériel nécessaire pour émuler.
    Cependant, une fois installé, tous les jeux sont suivis à la fin d'un [!]. Je lance le jeu, écran noir et je retourne à l'écran titre.

    En parlant d'écran titre, je n'arrive pas à y retourner quand je suis en train de jouer (oui j'ai un jeu qui fonctionne sur les 700...)

    Any help ? Pleaaaase 😄



  • @vincent-péchon said in Impossible de lancer des jeux..:

    Cependant, une fois installé, tous les jeux sont suivis à la fin d'un [!].

    Image officielle de recalbox ou une image bourrée de jeux traînant sur le net ?



  • Je ne comprends pas la question. J'ai téléchargé RecalBox sur GitHub et trouvé des roms sur xxx, xxx, etc. J'ai récupéré un fichier .rar avec pleins de jeux NES, SNES, N64.



  • Dans ton message tu ne parlais pas de la phase d'ajout manuel des jeux, juste installation -> jeux (avec un nomenclature ne correspondant pas aux roms fournis de base).

    Du coup, comme on a déjà eu beaucoup le cas, je voulais savoir si tu utilisais une image officielle de recalbox ou une des images customisée (avec je ne sais quelle modification) et bourrée de roms que l'on peut trouver sur internet.

    Ok donc, si github, j'en déduis que tu es en 4.0.1 ? (vérifiable via le menu option de emulationstation, touche start)
    Si c'est le cas, dans un premier temps, connecte ta recalbox à internet, et met la à jour en 4.0.2. Cette dernière corrige un bug qui empêche les jeux de se lancer correctement.



  • J'ai fait la MAJ et je suis passé par USB et non par Réseau, tout fonctionne parfaitement ^^



  • parfait, bon jeu 😉


Log in to reply
 

Want to support us ?

231
Online

82.1k
Users

22.6k
Topics

163.3k
Posts