Problema no carga ningún juego !!!!



  • Hola a todos , estoy en proyecto de montar una bartop con recalbox y la pi3 y tengo un problema .
    Tengo un monitor vga con adaptador hdmi y la resolución que me da es 1024x768 .
    Cambie la resolución en config de recalbox porque se quedaba la pantalla negra al arrancar .
    Lo solucione y ya va bien , pero el problema es este:
    Cuando intentó acceder a cualquier juego de cualquier emulador no carga , se queda la pantalla en negro .
    He probado a cambiar resolución de 4:3/16/9 etc.... y nada , he vuelto a instalar recalbox y pasa lo mismo , he actualizado a la 4.02 y sigue igual !!!!
    Sabéis de qué puede ser debido ??
    Habéis si podéis ayudarme porfavor !!! Que me estoy volviendo loco con esto .
    Gracias



  • @jualmilla os comento lo que modifique en el config sobre la pantalla negra del inicio:

    En la línea hdmi forcé:1
    Hdmi Group: 2
    Hdmi mode: 16
    Hdmi drive: 2

    Así logre que no se quedara negra la pantalla al reiniciar recalbox 4.02 , pero ahora no sé qué sucede .



  • @jualmilla En recalbox.conf prueba global.videomode=default



  • @Pepe gracias , luego lo pruebo y comento !!!



  • @Pepe me puedes explicar cómo lo hago ?o que tengo que hacer ? Esque en el config. No veo esa línea
    Gracias



  • @jualmilla ¿Como editas recalbox.conf?
    ¿desde pc windows?, ¿pc linux?, ¿sesión ssh?, ¿consola local? y
    ¿con que editor?



  • @Pepe edito el archivo con notepad ++ desde el pc



  • Y acabo de probar con una tv con hdmi directo y va perfecto , funciona todo .
    Será la configuración del monitor seguro , que abra que editar algo en el config , pero no se .



  • @jualmilla Por lo que dices tienes acceso al archivo recalbox.conf que editas desde windows con notepadd++, siendo así no se donde puedes tener problema para localizar la linea global.videomode. la búsqueda en notepa++ es con Ctrl+f, logicamente la linea no va a existir como yo te la he puesto ya que de sr así no tendrías problema en ese monitor que mencionas. la linea estará con su valor por defecto CEA 4 HDMI o cualquier otro que le hayas modificado previamente, que debes cambiar a default para dejarla como te la escribí antes.



  • @Pepe y donde aparece recalbox.config?? Porque he mirado todos los archivos de la tarjeta memoria y no aparece por ningún lado .
    Solo aparece el config ( que es donde he modificado las opciones ) pero el recalbox no aparece . Podrías mandar una captura para ver dónde aparece ese archivo ?



  • @jualmilla recalbox.conf está en la unidad compartida de recalbox, al ruta es: \\recalbox\share\system\recalbox.conf. Para editarlo puedes hacerlo:

    • Consola local:
      conectas un teclado a la raspi, arrancas raspi-recalbox, arrancado pulsas f4, se cierra recalbox, le das alt+f2, haces login user:root pass:recalboxroot y editas con nano recalbox.conf guardas con Crtl+o y sales con Crtl+x
    • Recalbox web manager:
      Conectas un cable ethernet de tu router a la raspi, en una navegador accedes a http://recalbox ó http://ipdeturaspberry y alli tienes una seccion para editar recalbox.conf
    • Red windows:
      En un explorador de archivos, no un navegador de internet, pones como dirección \\recalbox\share\system\ allí veras el archivos recalbox.conf y podrás editarlo con cualquier editor de texto, a poder ser notepad++
    • Tambien puedes colocar la tarjeta sd en un sistema linux y editar el archivo desde allí, este modo no es valido para windows.

    Crep que antes de tocar mas configuración te conviene conocer un poco que es y como funciona Recalbox, te aconsejo una lectura a la wiki.



  • @Pepe ya configure como me comentaste y ahora no enciende ni el monitor ....enciendo la raspi y se queda en negro .
    Ya no sé ni qué hacer ..... vaya lío



  • @jualmilla said in Problema no carga ningún juego !!!!:

    @Pepe ya configure como me comentaste y ahora no enciende ni el monitor...

    Eso solo puede significar una cosa, si es cierto que el monitor no enciende debe estar averiado, quizás mal conectado a la alimentación eléctrica. Otra cosa es que el monitor si encienda pero no veas imagen.

    enciendo la raspi y se queda en negro .

    Veamos, el parámetro que yo te he comentado que modificases solo afecta a la resolución a la que se ejecutan los emuladores. Dejándolo en default, los emuladores se ejecutan a la misma resolución a la que esta funcionando el sistema, que según comentabas, ya tienes configurada la resolución de funcionamiento para tu pantalla en config.txt y con esa resolución ves todo menos los juego. Si tras el cambio ahora no ves nada, solo puede significar una cosa, alguna otra cosa has tocado, el cambio que yo te he comentado no puede provocar lo que indicas.

    Ya no sé ni qué hacer ..... vaya lío

    Solo tienes que deshacer el cambio que has realizado para volver a tu estado anterior.

    Suerte!.



  • @Pepe muchas gracias por tu ayuda !!! Pero voy a comprar un monitor de segunda mano y me evito el problema .... de todas formas guardare la información por si tengo futuros problemas .
    Muchísimas gracias crack



Want to support us ?

Join us on :

230
Online

28109
Users

14403
Topics

109030
Posts

Looks like your connection to Recalbox Forum was lost, please wait while we try to reconnect.