Raspberry Pi 4

For information, Recalbox IS NOT compatible with Raspberry Pi 4 yet.
Pour information, Recalbox N'EST PAS encore compatible avec le Raspberry Pi 4.

The Recalbox Team.

Questions relatives aux versions des ROMSET



  • Bonjour à tous

    J'ai besoin d'éclaircissements au sujet des versions des ROMSET;
    J'ai bien compris que RECALBOX utilisait MAME 0.78 et qu'il fallait utiliser le ROMSET 0.78 pour une meilleure compatibilité.
    J'ai donc cherché une version 0.78 que j'ai trouvé mais lors de mes recherches je me suis aperçu qu'il existait aussi une version 0.178 => est-ce le même ROMSET ou non ?
    Deuxième questions : pour utiliser FBA_LIBRETRO il me faut le ROMSET 0.167 (ou 0.161) mais là introuvable sur le net. Je trouve bien la bonne version mais pour MAME, est-ce la bonne version ?

    Merci pour votre aide.


  • Banned

    @manitou153 said in Questions relatives aux versions des ROMSET:

    J'ai donc cherché une version 0.78 que j'ai trouvé mais lors de mes recherches je me suis aperçu qu'il existait aussi une version 0.178 => est-ce le même ROMSET ou non ?

    what ?? si quelqu'un te doit 178 euros et qu'il te file 78 euros c'est pareil ou pas ? 😛
    non bien sûr que non ce n'est pas le même romset

    Pour fba_libretro quand tu as un numéro de version ça correspond au romset mame c'est pareil.



  • OK merci pour la réponse.
    Je vais essayer de vérifier tout ça avec Clrmamepro.



Want to support us ?

198
Online

78.5k
Users

20.1k
Topics

147.5k
Posts